Highlighted

Issue with Auto-Blend - Resulting merged image not showing in the Layers panel

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Hello. I've been running into a problem lately Auto-Blend (stack images option) that bugs me. My goal is to achieve focus stacking. It used to be that I Auto-Aligned several images, then did Auto-Blend and the end-result merged image was showing up as a separate layer in the Layers panel, on top of all the other layers (for each image). Recently though (and can't tell exactly when) I am not getting the merged image in the layers panel anymore. Just the images that where stacked together. I've been in touch with Tech Support with no success so far. All my software is up-to-date (running Windows 10-64 bit). I reinstalled PS (even oldwer versions). No success. I even installed brand new on another computer, no success there either.  It could be something very silly like one parameter in the Preferences, or more complcated (like a BUG!!!). Has anyone experienced this behavior? I hope my description of the issue makes sense. Thanks. Ron

Adobe Community Professional
Correct answer by Bojan Živković | Adobe Community Professional

I think that has to do with Content Aware Fill Transparent Areas option in Auto-Blend Layers dialogue. When this option is turned on you will get merged layer on top for obvious reasons.

TOPICS
Problem or error

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with Auto-Blend - Resulting merged image not showing in the Layers panel

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Hello. I've been running into a problem lately Auto-Blend (stack images option) that bugs me. My goal is to achieve focus stacking. It used to be that I Auto-Aligned several images, then did Auto-Blend and the end-result merged image was showing up as a separate layer in the Layers panel, on top of all the other layers (for each image). Recently though (and can't tell exactly when) I am not getting the merged image in the layers panel anymore. Just the images that where stacked together. I've been in touch with Tech Support with no success so far. All my software is up-to-date (running Windows 10-64 bit). I reinstalled PS (even oldwer versions). No success. I even installed brand new on another computer, no success there either.  It could be something very silly like one parameter in the Preferences, or more complcated (like a BUG!!!). Has anyone experienced this behavior? I hope my description of the issue makes sense. Thanks. Ron

Adobe Community Professional
Correct answer by Bojan Živković | Adobe Community Professional

I think that has to do with Content Aware Fill Transparent Areas option in Auto-Blend Layers dialogue. When this option is turned on you will get merged layer on top for obvious reasons.

TOPICS
Problem or error

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

I think that has to do with Content Aware Fill Transparent Areas option in Auto-Blend Layers dialogue. When this option is turned on you will get merged layer on top for obvious reasons.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
New Here ,
Oct 20, 2020

Copy link to clipboard

Copied

Right on! Funny thing is that I don't remember selecting this option previously, but I guess I must have had. I'd like to expand on the «obvious reasons» though. In the Help for Auto-Blend section it simply mentions about selecting the Seamless Tones and Colours, but not the Content Aware Transparent Areas.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0