Highlighted

Layer mask view modes not working properly

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hello, 

 

If someone could please help me that would be great. 

 

I am having issues with using the select and mask viewing modes in Photoshop CC 2018- I have made an initial selection of my image using the quick select tool, and have been expanding/ refining this selection in the select and mask mode, however, when I try to switch to different viewing modes in the select and mask window, it either won't show it consistently (for example when selecting the 'on black' mode it will go away as soon as I start to play with the 'smooth' and 'contrast' sliders) OR in the drop down box for the viewing modes, it simply displays all as identical (as the original 'on layers' view). Not sure why? There has to be an issue here. I just ran an update for Photoshop to see if that would make a difference, but no change. There doesn't seem to be a drop down visible to reset the preferences either. It is immensely frustrating. Does anyone know what I should do? 

 

If you need screenshots let me know. 

 

Thanks, 

 

Tatyana 

TOPICS
How to, Performance, Problem or error

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layer mask view modes not working properly

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hello, 

 

If someone could please help me that would be great. 

 

I am having issues with using the select and mask viewing modes in Photoshop CC 2018- I have made an initial selection of my image using the quick select tool, and have been expanding/ refining this selection in the select and mask mode, however, when I try to switch to different viewing modes in the select and mask window, it either won't show it consistently (for example when selecting the 'on black' mode it will go away as soon as I start to play with the 'smooth' and 'contrast' sliders) OR in the drop down box for the viewing modes, it simply displays all as identical (as the original 'on layers' view). Not sure why? There has to be an issue here. I just ran an update for Photoshop to see if that would make a difference, but no change. There doesn't seem to be a drop down visible to reset the preferences either. It is immensely frustrating. Does anyone know what I should do? 

 

If you need screenshots let me know. 

 

Thanks, 

 

Tatyana 

TOPICS
How to, Performance, Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 31, 2020 0
Adobe Community Professional ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi tatyana_ashbys61329189,

 

To confirm, you are now running Ps 21.2.2?

 

You can rest Ps preferences by holding in Ctrl/Cmd+Alt+Shft whilst starting up Ps.

 

It will ask if you would like to reset your prefs

 

hth

mj

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi Mj, 

 

Thanks for your reply. 

 

I am running the 2020 version of Ps, having updated from 2018, if that's what you mean? 

 

Will try re-setting preferences like this and let you know if it works. 

 

Thanks again, 

 

Tatyana 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
Adobe Community Professional ,
Aug 31, 2020

Copy link to clipboard

Copied

In Photoshop, please go to Help - System Info and press the copy button. Then paste the info here.

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi Dave, 

 

Thanks for your reply. 

 

I just attempted to send a copy of the system info, as you requested, however the Adobe Community popped up with a message saying  'Post flooding detected' - dis-enabling me from sending it. 

 

Is there an alternative?

 

The issue keeps re-occuring, and is very slow to react to any movement/ selection- when my mac laptop is not usually slow. 

 

Thanks 

 

Tatyana 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Sorry, to be clear the last 'issue' I mention is related to the Photoshop Select and Mask mode (not the Adobe Comm.) 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
davescm LATEST
Adobe Community Professional ,
Aug 31, 2020

Copy link to clipboard

Copied

I've been getting odd error messages on the forum this afternoon. Give it a few minutes and try reposting the info.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0