Photoshop 2020. Can´t see the toolbar (File, edit and so on)

Community Beginner ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

Can´t see the toolbar (File, edit and so on) after I updated Potoshop to it´s 2020 version.

 

Photoshop.jpg

TOPICS
Performance, Problem or error, Windows

Views

14.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 08, 2019 Nov 08, 2019
One thing that's worked for a couple of people with this issue is checking if you have multiple graphics drivers installed, like, say, an Intel and Nvidia, and deactivate the Intel one.

Likes

translate

Translate

Translate
Most Valuable Participant ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

That is the start/home workspace covering Photoshop UI. You can disable that in your Photoshop Preferences I do. The workspace does not have a tool bar or tool option bar  on windows though I can see Photoshop menu bar.  On a Mac I can not tell what you may see  Mac OSX has a desktop option the Window's does  not have  to hide an application frame believe].

image.png

image.png

However, I did have a Problem After I allowed it to show to get a screen capture for you.  When I unchecked show home workspace and restarted 2020 the Home workspace still opened.  I had to restore the backup I made for my 2020 Photoshop preferences to get rid of it. Adobe PS had the problem in some older PS also.

image.png

 

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

Hellow. Thank´s for your reply. 

I know I can edit the preferences, but in order to do so I need toclick on "Edit", but as you can see that option isnt available. That is in deed my problem

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

I can not read screen captures posted here this site reduces the size to much. If you open a file in the home screen that workspace should close. And you workspace should open.  Make sure you display driver is up to date and your running a supported Windows version for PS 2020 

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

What happens if you use the Alt key, like Alt+E+N, or for the Prefs, Ctrl+K?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

Thank you Semaphoric-PLXibM.

Now I could open the preferences panel, but I couldn't find the way to show the top bar.Photoshop.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

It sort of looks like there's a browser window overlaying the Photoshop window. I see you have Chrome open; what happens if you close bothe Chrome and Photoshop, and then start Photoshop again without Chrome running?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

Hi,

I tried what you proposed but that is not the problem. In this video maybe you can better appreciated the problem


Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

It looks like maybe there's some odd interaction with the Windows API? I can see your desktop through the border of the application frame, and the splash screen looks off, too.

 

What happens if you click on the Photoshop logo in the upper left corner?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

Yes, that is what happens. When I click on the Photoshop icon this is what appears:

 

Photoshop 2.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

Hi I have the same issue, do you have a solution to this yet?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2019 Nov 09, 2019

Copy link to clipboard

Copied

Hi. I just fixed it. what I did was update the driver of my computers graphic card. After I reseted my computer I uninstalled Photoshop and installed it again. And that was it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

I have this exact issue, too.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

Try resetting your workspace. It looks like your home Home workspace has become un-docked and is covering most of Photoshop's main window.   I tried very hard to un-dock it on me machine however, all I  cah do is toggle it on and off and it is docked when visible.  I  do not normally use it. Its  Home icon in PS 2020 on the left end of the Tool option bar,  in  previous releases I disable it there not even  an Icon toggle for the home workspace.

image.pngimage.pngimage.png

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

One thing that's worked for a couple of people with this issue is checking if you have multiple graphics drivers installed, like, say, an Intel and Nvidia, and deactivate the Intel one.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2019 Nov 09, 2019

Copy link to clipboard

Copied

Oh. Ok. I will try

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2019 Nov 09, 2019

Copy link to clipboard

Copied

Hi, I finally did it

What I did was update the driver of my computers graphic card. After I reseted my computer I uninstalled Photoshop and installed it again. And that was it.

Thanks for your help

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2019 Nov 09, 2019

Copy link to clipboard

Copied

Glad it's working!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

Hi, I have the same issue. I want to update my driver, but I don´t know how. Could you help me?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2019 Nov 23, 2019

Copy link to clipboard

Copied

Hi. First you must identify what video card your computer has. Then you can update it from the software that controls the graphics card or go to its website and look for the latest driver developed for it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

This only kind of worked for me - I can disable my intel graphics driver and photoshop will work, but if my computer falls asleep or I restart the screen comes up all stretched out. Looks like the only solution for me right now is to disable the intel card before I start up photoshop, but then enable it again before I'm done using my computer for the day. Less than ideal, I hope this gets fixed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

Deactivating the Intel one did work for me! Thanks 1000 times.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2020 Sep 27, 2020

Copy link to clipboard

Copied

For AMD users, those who don't want to update their drivers. Here is the solution:

1. open Adobe Photoshop, minimize it

2. Right click on desktop, open AMD Radeon settings,

3. go to preferences,

4. Click radeon additional settings

5. Click tab switchable graphics application settings

6. In recent application

7. Use drop down menu to change 

Photoshop.exe and

Adobe spaces helper.exe to power saving

Now restart the adobe photoshop (just close and open).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

It works for me, Thank you for the Guidelines!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Thank you so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines