Highlighted

Photoshop brush size is smaller than painted area

Apr 25, 2019

Copy link to clipboard

Copied

Hello,

problem: my brush size (cursor) is smaller than the area that is beeing painted.

I have already tried to fix it under edit -> prefrences -> cursors. Apparently both options "full size brush type" and "normal brush type" are the same for me.
i am using photoshop CS6 on windows 10

 

2019-04-25 13_35_26-.png

TOPICS
How to, Windows

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop brush size is smaller than painted area

Apr 25, 2019

Copy link to clipboard

Copied

Hello,

problem: my brush size (cursor) is smaller than the area that is beeing painted.

I have already tried to fix it under edit -> prefrences -> cursors. Apparently both options "full size brush type" and "normal brush type" are the same for me.
i am using photoshop CS6 on windows 10

 

2019-04-25 13_35_26-.png

TOPICS
How to, Windows

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 25, 2019 0
Adobe Community Professional ,
Apr 25, 2019

Copy link to clipboard

Copied

Hi

You mention Photoshop 6.2, do you actually mean CS6, what's your monitor screen resolution set to

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2019 1
Adobe Community Professional ,
Apr 25, 2019

Copy link to clipboard

Copied

https://forums.adobe.com/people/Ged+Traynor  wrote

You mention Photoshop 6.2, do you actually mean CS6, what's your monitor screen resolution set to

Ged, the Mini Bridge panel is at the bottom. That might be our clue! I think it came out in CS5?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2019 2
Dec 08, 2019

Copy link to clipboard

Copied

it is 2736×1824

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2019 0
LEGEND ,
Apr 25, 2019

Copy link to clipboard

Copied

Did you employ any »hack« to have CS6 display less small on a hires display?

Are there any OS-side settings with regard to the cursor in effect?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2019 0
Dec 08, 2019

Copy link to clipboard

Copied

Yes, I used this hack:
1.png

 

2.png

 

3.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2019 0
Apr 25, 2019

Copy link to clipboard

Copied

My screen resolution is:

1368x912

Screen Width: 1368 pixels

Screen Height: 912 pixels

I had the "photoshop cs6 small interface" problem. So I replaced the manifest folder of Photoshop with a downloaded program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2019 0
Adobe Community Professional ,
Apr 25, 2019

Copy link to clipboard

Copied

That could be your issue, in Windows 10 you can right click on Photoshop.exe or the shortcut and select properties > compatibility > change high DPI settings and select these settings

You may need to undo the manifest thing first

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2019 2
Dec 08, 2019

Copy link to clipboard

Copied

I have done this already. Unfortunatelly the problem is still unsolved!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2019 0
New Here ,
Nov 06, 2020

Copy link to clipboard

Copied

change your display settings to 1920x1080, 100%

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 0