Photoshop workspace automatically resizes the workspace window when opening files

New Here ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

Hello All,

I am having an issue with the workspace/interface. I recently upgraded to v19.1.6 last week, and I have been experiencing that whenever I open a file to work on the workspace window will automatically resize from a full screen to a smaller size. It is becoming very frustrating because there are, seemingly, no options to stop or prevent this from happening every time I open a file. It whether or not if there are other tabs open.

(I am working on a Dual Screen setup, iMac Pro 2017 OS v10.13.6, and PS CC 2018 v19.1.6)

Thank you

Ira

Views

1.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

Hi Ira,

W're sorry to hear about this, as you're facing an issue with the work-space could you please try resetting the preferences of Photoshop and let us know if it helps with the issue?

https://helpx.adobe.com/photoshop/using/preferences.html

Regards,
Sahil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

Doesn't work. Sounds like you may not understand the issue...

Steps to recreate:

0. (Prerequisite) Need to have Window > Application frame UNCHECKED

1. Open a file in Photoshop and resize the window to where you have open space (outside the artboard) around it

2. Open another file (you'll need to have the setting "Open Documents as Tabs" setting checked in Preferences > Workspace)
3. The window will then resize itself to fit the new file artboard (with no extra space around it)

Super annoying.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

Does it make any difference If you hold down the Shift key while opening the file?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

No, it does not.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

You have probably already tried this but have you attempted to reset all the preferences and settings within Photoshop. You may have something ticked which makes the window resize every time you open a new project. Another option would be to uninstall and reinstall the program. This may fix the issue you are experiencing.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

This is a SUPER annoying issue, and the previous two replies do not solve it. There is simply no setting which would prevent window resizing when a new file/tab/project is opened in a current window.

Please fix!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

I agree - the window resize default thing is the stupiest thing ever created in Photoshop. just stupid.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

I'm having this problem too, and it's really infuriating and dramatically affects my workflow. Not only does the window resize to any image that gets opened, it also resizes when I zoom in or out, and the option to change that no longer exists in the preferences. Please, Adobe, do something about this.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

As far as I can tell, the widow resize on open is infuriatingly still there.  However, the window resize on zoom in and out preference has been moved to Preferences > Tools pane  ...just un-check "Zoom Resizes Windows" (it used to be on the General pane).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

I submitted a post over here about the issue where adobe wants us to post about what we as users see as a bug or change that we wish report about. Feel free to leave your comments as well.

 

https://feedback.photoshop.com/photoshop_family/topics/ffhjfghfgh?topic-reply-list%5Bsettings%5D%5Bf...

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

I'm researching this later than this thread. Did this issue get solved? driving me nuts. thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2020 Sep 06, 2020

Copy link to clipboard

Copied

Turning on Window > Application Frame resolved this issue for me

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

OMG thank you!!!! that does the trick!!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

No worries Sara, kinda surprised nobody else had posted this solution

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

This issue/bug just started on my computer (Mac 10.15.4, PS 21.2) and I have checked/unchecked almost every single preference trying to get rid of it. It's apparently not version-specific since the first post is from over a year ago. The only option I've found that works to eliminate it is to uncheck Tools > Workspace >  Open documents as Tabs. Not desirable to have every document in their own window, but it's better than having the workspace automatically resized every time I open a new file. As Dustin mentioned, if you turn off Window > Application Frame, it also doesn't happen, but that's an annoying way to work in Photoshop.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Same issue on PS 21.2.1 on Mac. If I open an image 2x2 points all my previously opened windows collapse to 2x2 points. Any fixes?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Oh, I am getting this problem @@

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Please Adobe fix this! It seriously slows down my workflow!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Same here.

 

Photoshop resizes the window (even when tabs are present) to the size of the last document opened.
Can we please have an option to disable this behaviour?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

this worked for me, from a previous reply to my original question:

Turning on Window > Application Frame resolved this issue for me

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Thanks Sara, I know. But I don't want to use the application frame.

I want to use the windows normally (as it as always been the case) and not have them to resize every time a new file is opened. This was the behaviour of Photoshop up to a few versions ago.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Same here. I hate using the application frame and until the last few versions of PS, whenever I opened a new image, the window wouldn't resize. It's so frustrating. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Anyone found a way to turn this stupid thing off yet? Is wasting so much of my time.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines