Highlighted

Pinch and zoom feature not working in photoshop (PC)

Community Beginner ,
May 11, 2018

Copy link to clipboard

Copied

Hello, I just bought a brand new 17 inch Alienware laptop. I am unable to use the "Two-Finger Pan and Zoom" feature in Photoshop. This feature should allow me to zoom in and out of a artboard, but instead just scrolls from side to side. I do not believe this is a driver issue because I have tried the same gesture in chrome and it works. Also, I have looked over several support pages about this and they mention turning on the gesture feature in "tools" (which are already selected) and to turn on GPU acceleration (which is also selected). I have the current version of Photoshop CC and all drivers are up to date. I am not using a PC with a touch screen (which comes up in several forums).

Views

12.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pinch and zoom feature not working in photoshop (PC)

Community Beginner ,
May 11, 2018

Copy link to clipboard

Copied

Hello, I just bought a brand new 17 inch Alienware laptop. I am unable to use the "Two-Finger Pan and Zoom" feature in Photoshop. This feature should allow me to zoom in and out of a artboard, but instead just scrolls from side to side. I do not believe this is a driver issue because I have tried the same gesture in chrome and it works. Also, I have looked over several support pages about this and they mention turning on the gesture feature in "tools" (which are already selected) and to turn on GPU acceleration (which is also selected). I have the current version of Photoshop CC and all drivers are up to date. I am not using a PC with a touch screen (which comes up in several forums).

Views

12.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 11, 2018 1
Most Valuable Participant ,
May 11, 2018

Copy link to clipboard

Copied

How do you have your user id Photoshop Preferences tool enable gestures checked?

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0
Community Beginner ,
May 11, 2018

Copy link to clipboard

Copied

I don't know if I completely understand your question. If you are asking if I have "gestures" selected in tool preferences then the answer is yes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 1
Most Valuable Participant ,
May 12, 2018

Copy link to clipboard

Copied

Enable Gestures checked

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2018 1
New Here ,
Apr 20, 2019

Copy link to clipboard

Copied

I'm having the same issue, and it isn't the "Enable Gestures" problem. Illustrator and InDesign both work fine in regards to gestures, and Photoshop is fine except this "pinch to scroll horizontally" issue. Like the first post, my GPU acceleration is enabled, and the enable gestures button is as well. I've gone through turning on and off different tools to see if any were the problem, but no luck.

The original poster says it isn't a driver issue (I have no problems anywhere else), but I should mention I enabled Lenovo Precision drivers on an otherwise Synaptic trackpad (HP's Spectre x360 is amazing except for it's mediocre synaptic trackpad).

I'd love help with this too... not much information on the web elsewhere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2019 0
Most Valuable Participant ,
Apr 20, 2019

Copy link to clipboard

Copied

It may be your touch device driver.  I get touch support through my Wacom Intuos Pro device driver. Its two finger pinch zoom is too rapid for my taste not matter what zoom rate I set in the devices driver. So I wind up disabling pinch zoom and use my mouse wheel for the type of zooming. Two finger rotate works well except Wacom two finger tap does not work I need to use the ESC key or double click on the rotate tool to reset rotation.

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2019 0
New Here ,
Apr 20, 2019

Copy link to clipboard

Copied

I understand, though I find it weird that ONLY Photoshop gives me problems, and ONLY with the pinch gesture (which is making it scroll horizontal). Every other program on the computer works as it should regarding gestures.

You have a Wacom driver settings area, it seems, but the precision controls are limited to what windows shows .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2019 0
New Here ,
Jun 01, 2019

Copy link to clipboard

Copied

Hi,

I recently had this problem where pinch and zoom didn't work and it would only register one finger motion. The triple swipe undo also didn't work. So what I did was take pictures of my personal adjustments (added brushes, layout, etc) then uninstalled the program, including presets. Just redownloaded it and it's back to normal! Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2019 1
New Here ,
Jun 25, 2019

Copy link to clipboard

Copied

what I found worked was going to the toolbar
EDIT--->PREFERENCES--->TOOLS---> and making sure ZOOM  WITH SCROLL WHEEL was turned on along with ANIMATED ZOOM --ZOOM RESIZES WINDOW----ZOOM CLICKED POINT TO CENTER----

To be honest I just have all the Tools options turned on haha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 5
New Here ,
Jul 05, 2019

Copy link to clipboard

Copied

i has the same problem, seemingly out of nowhere. enabling ZOOM WIITH SCROLL WHEEL worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2019 1
New Here ,
Sep 27, 2020

Copy link to clipboard

Copied

Thanks so much dariondanjou and tom93208 - SAVED ME HOURS OF FRUSTRATION

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0
New Here ,
Jul 12, 2019

Copy link to clipboard

Copied

Thanks, Tom.

What worked on my MacBook 2017, and might work on you too, is to enable and disable Zoom With Scroll Wheel on the Preferences - Tool. Please note that if you are comfortable with scroll to zoom, you can just let the box ticked (enabled). Hope this also work for anyone with similar problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2019 0
Omar5FD2 LATEST
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

@tom93208 
it worked! thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0