Highlighted

PS 21.0.1 Save for Web: The operation could not be completed. An unknown operating system error...

New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

Hi there,

 

after the latest update from today (12.11.19) I can't "Save for web" anymore.

I use PS 21.0.1 on Mac OS Catalina 10.15.1 

Everytime I try I get this message:

 

Screenshot 2019-11-12 at 17.58.14.png

 

Any ideas?

 

Thanks.

Adobe Community Professional
Correct answer by PECourtejoie | Adobe Community Professional

HEllo, I would try updating to Ps 21.1.3, the releases notes mention a fix for this very issue: https://helpx.adobe.com/photoshop/kb/fixed-issues.html#photoshop-desktop-fixed-issues

Topics

Mac, Problem or error

Views

7.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PS 21.0.1 Save for Web: The operation could not be completed. An unknown operating system error...

New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

Hi there,

 

after the latest update from today (12.11.19) I can't "Save for web" anymore.

I use PS 21.0.1 on Mac OS Catalina 10.15.1 

Everytime I try I get this message:

 

Screenshot 2019-11-12 at 17.58.14.png

 

Any ideas?

 

Thanks.

Adobe Community Professional
Correct answer by PECourtejoie | Adobe Community Professional

HEllo, I would try updating to Ps 21.1.3, the releases notes mention a fix for this very issue: https://helpx.adobe.com/photoshop/kb/fixed-issues.html#photoshop-desktop-fixed-issues

Topics

Mac, Problem or error

Views

7.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 12, 2019

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the issue you are facing with Photoshop 2020 while trying to Save for Web.

 

Would you mind going to the System Preferences for Mac then navigate to Security and Privacy > select the Privacy Tab > Select Accessibility from the list on the left and add Photoshop to the list. Also, grant Photoshop permissions to the Files and Folders then restart the computer to check if that helps.

 

You can also try to reset the preferences of Photoshop to check if that helps. You can check the steps in the link mentioned below.

https://helpx.adobe.com/in/photoshop/using/preferences.html

 

Note: Please take a backup of your Actions, Presets, Plug-ins, etc. before resetting the Preferences.

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

Thanks,

 

the tip to reset the preferences helped me. It works now.

 

Thanks for your help.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 21, 2019

Copy link to clipboard

Copied

I'm getting the same error on the same version of Photoshop and same macOS version.

 

This unfortunately didn't help me. I was able to add Photshop to the Accssibility list, but not Files and Folders.

 

So far I have:

- Reset my preferences
- Deleted the Adobe Save for Web 13.0 Prefs
- Uninstalled and reinstalled Photoshop 21.0.1
- Uninstalled and install an earlier version - 21.0
- Added Photoshop to Privacy > Accessibilities. Couldn’t add it to Files and Folders though.

 

Now I’m going to roll back to an even earlier version of Photoshop (version 20.0.7). That’s the oldest version offered by the Creative Cloud App manager.

 

If that works, yay! It just means I’ll be paying a monthly fee to use an older version of software that I can’t update.

Any other ideas to solve this problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 14, 2019

Copy link to clipboard

Copied

Hi Skrubbles,

 

Finally figured this out on my own, of course. 😞

 

After 90 minutes with an Adobe customer service person remotely accessing my computer, throwing out pretty much any and all of my preferences (grrrr) and reinstalling Photoshop 2020, I still could not Save for Web. I gave up with the Adobe person and ended the chat. That's when I figured out the problem. It was the naming convention. I had been naming the images #1234.jpg (as an example). If I dropped the # and just named it 1234.jpg the Save for Web worked just fine. Sheesh.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 27, 2020

Copy link to clipboard

Copied

Thank you, Mara!!! My root folder where I pulled the video for the gif started with #. I deleted that, and it now works again. After hours of searching the web and finding nothing. I'm so glad I didn't delete my preferences and all the other destructive things suggested. Sorry for your troubles, but if it makes you feel better, you're helping others! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 27, 2020

Copy link to clipboard

Copied

Awww, glad I could help. Now if Adobe would just fix this....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

This worked for me as well. One of my folders has a # in it. Saved the file to Desktop and Save for Web worked just fine. Guess it's time to go back to safe folder naming conventions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 07, 2020

Copy link to clipboard

Copied

Romoving the # from a upper folder name solved it for me too! 🙂 Thx

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

thank you, thank you thank you!!!

Why [#] gotta do this to us! - Also thanks again, you're a lifesaver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 28, 2020

Copy link to clipboard

Copied

The (#) was the problem too for me !!!!!! Thank's a lot Mara !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 03, 2020

Copy link to clipboard

Copied

thank you so much, you saved me a lot of my time, i wouldve not figured that out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 13, 2019

Copy link to clipboard

Copied

This did not help me. I am still getting that same dialogue box when I removed and restarted the preferences. ☹️

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

Thank you, this is working perfectly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 21, 2019

Copy link to clipboard

Copied

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 24, 2020

Copy link to clipboard

Copied

WHAT??

 

The folder I was pulling the file from was named #4. threw out the "#" from the folder name now it works.

 

Crazy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 24, 2020

Copy link to clipboard

Copied

Yes, crazy. I have had numerous sessions with Adobe (them going into my computer etc.) and they haven't been able to fix it yet. Of course it doesn't do the same thing for them on their computers. So I just keep dropping the # sign until they figure it out!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 30, 2020

Copy link to clipboard

Copied

After speaking with several Adobe technicians, I can use the # in front of my naming string by using "Export As" instead of "Save for Web." Save for Web is legacy, Export As is the "new" way to do the same, according to the tech. Export As can be found here: File > Export > Export As (Command+Option+Shift+W). When the dialogue box comes up you will see the Quality is 100%. That appears to be the same as Quality in the Save for Web dialogue box. Eg. if I knock the Export As Quality down from 100% to 60% it gives me an image that is the same size as the Save For Web, Quality "High" (60%).

 

Hope this helps others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 11, 2020

Copy link to clipboard

Copied

Hello Mara
You are right, but when I'm trying to save the file as a gif I can't. For now your "#" solution is working.
Thank you for your contribution

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

HEllo, I would try updating to Ps 21.1.3, the releases notes mention a fix for this very issue: https://helpx.adobe.com/photoshop/kb/fixed-issues.html#photoshop-desktop-fixed-issues

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 23, 2020

Copy link to clipboard

Copied

This did not fix it for me. Still get the same message (see attached). It seems to be a naming-convention issue. If the filename starts with a character -- like the number sign # (eg. #1 John Doe) -- then this error message still occurs. Screen Shot 2020-05-23 at 9.27.48 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...