Scrolling through fonts in PS is very slow/laggy

Community Beginner ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Hello everyone, when I'm using PS and trying to select a font, no matter how fast I scroll on my mouses scroll wheel, PS only scrolls through the fonts at a set speed. And then if I stop scolling on my mouse, PS will continue to scroll, almost like its delayed.

 

I don't know if anyone else has this issue, but its definitely getting to be a pain. If anyone knows how to fix this please let me know!

 

I'm using PS Version 22.3.1 on Windows 10

TOPICS
Performance, Problem or error, Windows

Views

142

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Does setting Type > Font Preview Size > None make a difference? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Unforunately no, I'm still having the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Do you have a particularly large number of fonts loaded? 

What have you done about general font-related trouble-shooting so far? 

https://helpx.adobe.com/photoshop/kb/troubleshoot-fonts-photoshop.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

LATEST

I have around 700 fonts installed. I tried deleted the PS Font Cache folder, no improvement. Checked for problematic fonts but didn't have any of them installed. Then tried to delete system Font Cache but that didn't work either. Not sure where to go from here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines