Scrubby Zoom Greyed Out In Adobe Photoshop CC

Community Beginner ,
Feb 09, 2015 Feb 09, 2015

Copy link to clipboard

Copied

When I started using CC it worked perfectly but then a message popped up saying something that I couldn't read fast enough but as soon as that happened I couldn't use Scrubby Zoom it is grey and no matter what I do it doesn't work. When I go to Edit>Preferences the Use Graphics Processor is checked and when I got to Advanced Settings... everything is checked in there as well (except for the 30 bit display) and the drawing mode is on advanced so I don't know what to do. Please Help!

Views

22.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 09, 2015 Feb 09, 2015
Try unchecking OpenCL and move your settings to Normal or Basic and see if the problem goes away.The best thing is to visit your GPU maker's site for updated drivers for your graphics card model.Gene

Likes

Translate

Translate
Adobe Community Professional ,
Feb 09, 2015 Feb 09, 2015

Copy link to clipboard

Copied

Try unchecking OpenCL and move your settings to Normal or Basic and see if the problem goes away.

The best thing is to visit your GPU maker's site for updated drivers for your graphics card model.

Gene

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2015 Feb 10, 2015

Copy link to clipboard

Copied

That hasn't worked for me... but thanks for trying to help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2015 Feb 10, 2015

Copy link to clipboard

Copied

Did you restart after changing the settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2015 Feb 10, 2015

Copy link to clipboard

Copied

‌Yes I have but it still hasn't worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2015 Feb 10, 2015

Copy link to clipboard

Copied

Do you have a PC? Look for the make and model of your graphics card and download new drivers if any.

Try resetting your Preferences then: Mac or PC?  

If you need a quick and dirty way to restore your preferences, here's a way you can do it using a keyboard shortcut on launch:

Windows - CTRL-SHIFT-ALT immediately after you double-click the PS icon.

Macintosh - CMD-SHIFT-OPTION immediately after you double-click the PS icon.

Gene

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Unchecking OpenCL where? What are you talking about????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Preferences > Performance > Use Graphics Processor:  Click on the Advanced button to see the OpenCL checkbox and other settings.

Anyway since your case may be different, open a new post with a description of the problem, your OS, and hardware specs including your graphics cards.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2017 Aug 18, 2017

Copy link to clipboard

Copied

It Worked..

I have followed the steps and restated my imac and it It really Worked..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

This worked for me too. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

thank you sir, that actually worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

This has not worked for me. Changed settings, restart, restored prefs... Nothing has worked.

Have wasted several hours of production time trying to undo a bug in an Adobe update. Learned my lession. Will NEVER update PS CC again. Wish I had gone by my previous rule, "If it ain't broke, don't fix it."

You would think with all their billions of $$$ profit, Adobe would invest in making reliable professional software instead of constantly bloating PS with amatuer gimmick features.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

LATEST

If this upgrade is v 22.3.1, uninstall it via your CC desktop app, but keep your settings.

Then select "Other Versions" and install 22.3.0

 

rollback.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2019 Oct 14, 2019

Copy link to clipboard

Copied

Quick answer:  Close and restart PS.

If it's a long-standing issue, try:

First go to Edit > Preferences and choose Performance.  Look at the Graphics Processor Settings and see if "Use Graphics Processor" is un-checked.  If it is check it.   Close and restart PS.

If your Graphics Processor was already checked, try switching the Advanced mode to Normal or Basic; and/or the reverse.   Close and restart PS.

 

With the Zoom selected in the Tools panel, look at the top of your window where the tool settings are displayed.  You will see 3 check boxes.  Make sure your Scrubby Zoom is now enabled.

 

I'm using PS CC 2019.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines