Select and mask workspace not showing in PS CC 2017

Engaged ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

Windows 10 / 64 bit / 16 gig ram / (up-to-date) / Photoshop CC 2017 (up-to-date)

I cannot get the select and mask workspace to show for PS CC017. If I make a selection and right click on the mask in the layers pallette, I get the small masking brush vertical bar and nothing else. I hit enter and the screen returns to normal. Same if I select "select and mask" from the menu with mask selected or unselected. I deleted preferences and get the same results. Any help is appreciated.

Thanks,

Joie

Views

5.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Engaged , Apr 03, 2017 Apr 03, 2017
Hi, In order to access the new Select and Mask tool in CC 2017, you have to look up to the utility bar and you have to select one of the selection tools. For example click the Quick Selection Tool and you will see, in the upper utility bar, the Select and Mask button. Please let me know if it's working for you.All my best, Martin

Likes

Translate

Translate
LEGEND ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

What are your image mode settings? Make sure you are in RGB.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 03, 2017 Apr 03, 2017

Copy link to clipboard

Copied

One of the first things I checked.

Thanks,

Joe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 03, 2017 Apr 03, 2017

Copy link to clipboard

Copied

Hi, In order to access the new Select and Mask tool in CC 2017, you have to look up to the utility bar and you have to select one of the selection tools. For example click the Quick Selection Tool and you will see, in the upper utility bar, the Select and Mask button.
Please let me know if it's working for you.

All my best,
Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

Martin, I too cannot get the select and mask workspace to appear on my windows 10 desktop. It works fine on my windows 10 laptop. I am going nuts with this. Could it be related to the wacom tablet I use on the desktop somehow? It is the only thing I can think of that is different between my use of the two machines. When I make a selection and click on select and mask, a properties panel opens but it is empty ... no sliders or controls or anything. Please advise. I cannot find any answers scouring the internet. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2018 Nov 10, 2018

Copy link to clipboard

Copied

PS I am using photoshop cc 2019

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

I am having the same problem the select and mask workspace doesn't show up. The only thing I see are the brushes to refine the edge, but the panel that allows you to make adjustments, look at different views, and save the mask are not there. What can I do to fix this problem?

I am using a photoshop cc v 20.0.1

MacBook Pro 2017

2.9 GHz Intel Core i7

16 GB 2133 MHz LPDDR3

Radeon Pro 560 4096 MB

Intel HD Graphics 630 1536 MB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

i,m having the same  problem on both my lap top and windows deak top--if you find out how fix it pls. let me know

 

ezal

its4easyal@gmail.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

I just found a tiny icon at the top right of the option bar to the right of the search icon. If you click on that arrow there is a drop down that allows you to reset the select and mask tools and it suddenly appeared. I hope that helps you because this has been driving me insane!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

Well now that I have the workspace showing up the selection tools don't work. They do not respond at all. I guess I will revert to the old way of doing things. Beyond frustrated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

LATEST

hello everyone! years later after everyone i am having this same issue LOL 

i found a solution i hope it helps someone stuck like i was: 

 

once select and mask is open, scroll down Properties to output settings. 

make sure to check off output to: "LAYER MASK"

 

i was on it two days wondering how this changed in the middle of a project and couldnt save any new edit. 

happy designing! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2019 Jul 20, 2019

Copy link to clipboard

Copied

Thank you. Perfect that worked like a charm.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2020 Mar 06, 2020

Copy link to clipboard

Copied

Thanks! this works.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines