Strange Text

New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

When I try to apply text to a project, some very strange words seem to automatically appear every time. I always have to delete them before getting started. These are the words: "Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Quis ipsum suspendisse ultrices gravida. Risus commodo viverra maecenas accumsan lacus vel facilisis."

Has anyone else encountered this?

 

TOPICS
Problem or error

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

That is called greek text, in the graphics industry (though it is actually latin). It is default placeholder text (as if you were using xx xx xxxxxx xxxx xxxx) which you can put into place when the final copy is not ready. Just put in your actual words and don't let that strange language bother you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

@defaultexakiywd3det 

 

The "Lorem Ipsum" text is not Latin — it's nonsense text that looks like it could be Latin and has been used as placeholder text since the 1960s. It's loosely based on some text written by Cicero in B.C. 

https://loremipsum.io/

 

As Mike says, you don't have to delete the text first. It's selected, so you can just start typing to replace the text. Or format it, then type over it.

 

It can also be turned off in Preferences > Type >  uncheck "Fill new type layers with placeholder text."

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

LATEST

You can turn it off in the preferences:

If you want to turn it off, go to Edit > Preferences > Type... and uncheck Fill new type layers with placeholder text. It sounds like that's the placeholder text (lorem ipsum). If you want to turn it off, go to Edit > Preferences > Type... and uncheck Fill new type layers with placeholder text.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines