Highlighted

tiling images

New Here ,
Mar 26, 2020

Copy link to clipboard

Copied

Screen Shot 2020-03-26 at 11.44.30 AM.pngImages are blacked out when I tile images in all configurations. Fix This.

This is a user Forum, so you are not really addressing Adobe here, even though some Adobe employees thankfully have been dropping by.

 

Try hiding and showing the Rukers (cmd-R). 

Otherwise does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Topics

Bug, Problem or error

Views

217

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

tiling images

New Here ,
Mar 26, 2020

Copy link to clipboard

Copied

Screen Shot 2020-03-26 at 11.44.30 AM.pngImages are blacked out when I tile images in all configurations. Fix This.

This is a user Forum, so you are not really addressing Adobe here, even though some Adobe employees thankfully have been dropping by.

 

Try hiding and showing the Rukers (cmd-R). 

Otherwise does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Topics

Bug, Problem or error

Views

218

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 26, 2020 0
LEGEND ,
Mar 26, 2020

Copy link to clipboard

Copied

This is a user Forum, so you are not really addressing Adobe here, even though some Adobe employees thankfully have been dropping by.

 

Try hiding and showing the Rukers (cmd-R). 

Otherwise does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2020 1
New Here ,
Mar 26, 2020

Copy link to clipboard

Copied

Thank you- you fixed it. Turning off the graphics processor worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2020 0
LEGEND ,
Mar 26, 2020

Copy link to clipboard

Copied

Unfortunately this is no proper solution as it invalidates GPU dependent features (like the Rotate View Tool and some Filter acceleration for example) but it indicates problems with the GPU driver or the OS. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2020 0
New Here ,
Mar 26, 2020

Copy link to clipboard

Copied

Everything worked perfectly before the update. This fix enables me to meet my deadline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2020 0
LEGEND ,
Mar 26, 2020

Copy link to clipboard

Copied

Try to check the GPU maker’s site for newer (or older – unfortunately also an option) drivers later. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2020 0
New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

Just updated Photoshop to 21.2.1 which supposedly had a fix for this bug, but it doesn't work any differently. Tile view still doesn't show the whole image; "Show Rulers" fixes it in one image at a time; Disable Graphics Processor is also a partial solution. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

I've been having this problem lately too and turning off Graphics Processor fixes it. And showing then hiding rulers is a temporary fix. 

The processor is ATI Radeon R9 M395 and a browse of the available drivers at AMD shows drivers for Windows, Linux, RHEL, and UBUNTU, but no Mac. Plus they date back to 2015, so not sure it'd help anyway. Maybe time for a new graphics processor?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0