Turn off multiple selections

Community Beginner ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

This is probably really simple to do but I can't find the option and it's driving me mad:

I've been regressing Photoshop backwards to try to find a version that works at a reasonable speed and the version I'm working with at the moment is 20.0.10.

A behaviour has changed:

When I drag the mouse to select a square in an image, it doesn't clear the previously highlighted selection.

How do I set this back so that it does, and if I want to select two areas at once I have to hold down CTRL or SHIFT or whichever it is, as it was before?

Thanks!

 

 

TOPICS
How to

Views

92

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Jan 29, 2021 Jan 29, 2021
See Options Bar left. Is the Tool set to »Add to selection« instead of »New seelction«? 

Likes

translate

Translate

Translate
Adobe Community Professional , Jan 29, 2021 Jan 29, 2021
With a selection tool active, such as the Rectangular Marquee Tool, look within the Options bar running along the top of Photoshop. If you don't see the Options bar activate it from the bottom of the Window menu. Look for the series of buttons I've circled in the image below. The first button is active by default and exhibits the behaviour you are looking for. My guess is that you have the second button selected which exhibits the behaviour you are experiencing.  

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

See Options Bar left. 

Is the Tool set to »Add to selection« instead of »New seelction«? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Thanks - sorted now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

With a selection tool active, such as the Rectangular Marquee Tool, look within the Options bar running along the top of Photoshop. If you don't see the Options bar activate it from the bottom of the Window menu. Look for the series of buttons I've circled in the image below. The first button is active by default and exhibits the behaviour you are looking for. My guess is that you have the second button selected which exhibits the behaviour you are experiencing.

 

capture.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

That's exactly it - thank you 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Happy it helped. Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines