Use Legacy New Document Interface unchecked but still showing the legacy interface.

Dec 21, 2020

Copy link to clipboard

Copied

I have the "Use Legace New Document Interface" option unchecked, yet, it's still giving me the legacy interface whenever I'm trying to create a new document. Any help is appreciated 🙂

TOPICS
Mac, Problem or error

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Use Legacy New Document Interface unchecked but still showing the legacy interface.

Dec 21, 2020

Copy link to clipboard

Copied

I have the "Use Legace New Document Interface" option unchecked, yet, it's still giving me the legacy interface whenever I'm trying to create a new document. Any help is appreciated 🙂

TOPICS
Mac, Problem or error

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 21, 2020 0

Have something to add?

Join the conversation