• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Editing after exporting a video file becomes useless slow (nightmere)

New Here ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

I exorted a finished video from Adobe PE. Video length approx 60', in HD 720, approx 4Gb. I noticed, that any edditing in PE after a video has already been exported becomes a real nightmere. Any single edditing has a latency of 5 to 10 seconds, any little shifting of a pic takes far too much time. Useless, and very frustrating. Has anybody a suggestion what I need to do to have PE working normal speed after edditing without wasting to much of my livetime? By the way, during the first edditing the computer speed is perfect, means fast, no issues at all. I very much believe it has to do something with the exporting (or rendering) process.

Any help is much appreciated - Thanx!

TOPICS
Performance

Views

123

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

LATEST

Can you explain what you mean by editing video after it has been exported? Are you outputting an MP4 from Premiere Elements and then loading it into a new project and editing it again?

 

What about that is a "real nightmere"? Can you be more specific? Editing a 1280x720 MP4 should not be any problem. Just give us an example of what you're doing and what is not happening. We get that you're angry, I'm not sure what issues you're having or why.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines