• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Movie menu customization in PRE19

Explorer ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

I am using PRE19 on a Windows 10 computer.  I am creating a movie menu for a DVD (the "Art in Motion" version).  When it comes to the scene thumbnails they are stretched horizontally so that they look unnatural.  The problem is that the original movie was 4:3 (from old 8mm cine film) but now within a 16:9 format so that there are black bars either side.  When filling the scene thumbnail it seems that the program wants to remove the black bars and so stretches the image.  When I try adjusting the image by using the grab handles on the surrounding box it stretches the whole picture frame, not just the image inside it.  Is there any way I can correct this so that the images appear normal?

TOPICS
Tips and tricks

Views

253

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

It depends on the specs of your source video. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hi Steve,

The source video was a professional telecine conversion from 8mm cine film to MP4 (H.264 codec), 1920x1080.  The black bars either side are embedded. Project settings are PAL DSLR 1080p 25 fps.

 

The main "Art-in-Motion" menu is fine where I am using a jpeg photo and I can shift it around as required.

 

For the scene thumbnail it seems that this must come from the movie itself as the only apparent option is to scroll back and forth thoough the movie.  There appears to be no option to insert a jpeg photo.

 

Does this mean I just have to accept the "stretched" images on the scene thumbnails?

 

Thanks for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

If your video is actually 1920x1080 and your project specs are also 1920x1080 you shouldn't have have to change the size of the video on the menu pages. It should appear normal but with the black bars on the sides.

 

Can you confirm that if you look under the Edit menu, 1920x1080 25 fps is listed on the General page under Project Settings?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Yes, confirmed that the project settings are indeed 1920v1080 25fps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Do things look stretched out on your final DVD? They shouldn't.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Sorry for the delay in replying - I have only just got round to actually burning a DVD.  The images appear OK on the actual DVD menu so it must just be a limitation in the preview.

 

However....I have found another problem!  The images that appear as scene thumbnails in the movie menu are offset from the actual marker point so that an appropriate frame appears.  However, when I burn an ISO image, and from there to a DVD, a different frame appears for one of the scene thumbnails.  It is one I had previously selected but I subsequently adjusted the marker points and altered the in point to a different frame.  I checked the preview to make sure all was OK before burning the ISO image but it seems to have reverted to my previous choice.  Curious as to why this has happened.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

LATEST

Footnote to above.

Tried creating another ISO image and this time it was OK.  I suspect the reason for theproblem was that I hadn't saved the project before I created the ISO image.  Although it looked OK on screen this was a temporary "work in progress" version.  A lesson learnt:  always save the project before exporting it! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines