• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

No Audio When I Import Mp4.

New Here ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

I just purchased Adobe Premiere Elements today.  When I try to import certain MP4s I don't get any audio.  The MP4 from my phone plays audio just fine.  Any ideas?  

Secuirty camera footage that won't import audio: 

snip1.PNG

Phone video with audio that works:

snip2.PNG

TOPICS
Audio , Import

Views

133

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Looks like I may have fixed my issue.  I ran the file through handbrake.  I didn't see a big change but it seems to work now.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Hard to say why without seeing more complete specs for your video, but I'm glad you were able to solve the problem, Shane.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

LATEST

It was probably the 15 FPS?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines