Pan and Zoom Broken in Elements 2022

Community Beginner ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

I'm trying to Pan and Zoom but no matter what clip I select, the Pan and Zoom menu brings me to the start of my entire video, not the clip I select. This makes it incredibly hard to zoom in on the spot I want to in the clip because I cannot actually see where I am zooming into.

I've created a video showing what's going on. In this video, I want to zoom in on the Google clip, which is at the end of my video. The video starts on a red screen then changes over to Google. On Google, I want to zoom in so I select the Google clip and then Pan and Zoom. The Pan and Zoom menu starts me off on the red screen. The frames that I place will be applied to the clip I selected, but that's really not that great since I don't know what I am actually selecting.

Please help....

https://youtu.be/FXZHHZLiHdk

Views

375

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

@defaultw5g2q0b436c1:You have posted in the Photoshop Elements forum.  I am moving your post to the Premiere Elements forum where you are more likely to get more help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I've also been experiencing this same issue since using 2022. No matter what size I trim or which clip I select, I am always shown the beginning of the media element with the length showing the size of the clip I selected. Any help or bug update would be very helpful

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I'm  not sure why your clips are showing up as red -- but maybe that's intentional so you can demonstrate the problem.

 

Meantime, do you both happen to be on Macs? Which OS?

 

I've never seen anything like this on Windows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

I just purchased Adobe Premiere Elements 2022 last week. I am experiencing the same glitch with the pan and zoom tool. I will be doing a work around until the bug gets worked out and a software update is available.

I moved the clip that I want to edit to the beginning of the track, select it and then open the pan/zoom tool.

I hope that this issue will be addressed promptly!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

As Steve requested from the previous posters (who did not respond)...

 

Mac or MS-Windows?  And which version of the OS?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

I'm on Windows 11

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

quote

I'm on Windows 11


By @BARRY22211606wq18

Please do not high jack a tread.

Make a new thread with your pc specs and exact issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Hi Ann, please look at the original thread poster. Hint, it's me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Talking to Barry!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Ah. I see now! My bad! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Pan and Zoom does not seem broken at all. 

 

I tried it on a Windows 11 laptop using 2022 with 4K footage from a DJI drone in an MP4 container with the AVC (H.264) codec.  My test used three clips and I selected the third clip.  Pan and Zoom works as expected.  So, in my situation Pan and Zoom are not broken.   

Watching the orginal YouTube, it appears that it might be screen capture footage.   That does not always work well with Premier Elements.  Perhaps conversion to more ordinary footage with the (free) Handbrake program would help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

I am still experiencing the same issue with pan and zoom tool. A different clip than the one selected appears in the edit window. The selected clip does appear on the timeline beneath the main display. I can get by if I only need to zoom.

Oddly enough the tool imports audo that has been deleted from the clip in the project.

The clip appearing in the window is not from the front of the timeline as I had previously experienced.

I am editing 4k GoPro video on Windows 11.

Thankfully the other tools are not suffering this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

I am having the same problem with Elements 2022.  My Old computer is running Elements 2019 and it works perfectly.

The 2022 version won't import the clip I'm trying to pan and zoom.  It displays the proper clip length, but the video is from some other clip in the timeline and always the same one.  Pan and Zoom are totally unusable in this state.  Please Help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Billy......,

 

What operating system?  What is the source of the video clips? 

 

Can you try deleting the previews?  Under "Timeline" is "Delete Rendered Files for All Projects".   It should force Premiere Elements to recreate the previews.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

I'm having the exact same issue. It does not work on the clip I have selected, but instead goes to the beginning of the piece. Incredibly frustrating. Just got a new video editing computer. Using Windows 10 and Elements 2022.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

LATEST

Is it really the EXACT same issue defaultiq described in the initial post? Does your Pan & Zoom really begin with the previous clip instead of the clip you've selected?

 

Do you have a transition between these two clips?

 

Can you post a picture of your timeline including the clip you are tryng to run the Pan & Zoom tool on?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines