Premiere Elements 2022 export

Community Beginner ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

My source files are in MPEG2, 1920x1080, 50 fps, progressive. I want to export my project with the same settings, but I can't find it in any menue. Only lower frame rate is available, 25 fps. Does that mean that the combination  MPEG2 1080P 50 fps is not a possible export format?

TOPICS
Export

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

Probably. Although the program does have some options for custom settings. 

 

But why MPEG? An MP4 will give you much better quality at a smaller file size -- most likely with progressive rather than interlaced frames.

 

The real issue there is workflow. Once you add this video to your timeline you'll need to look under the Edit menu and see what's listed on the General page under Project Settings. If that isn't showing 1920x1080 50 fps, then it doesn't matter what you output as. You're losing that 50 fps frame rate.

 

Also, is your 50 fps progressive or interlaced? If it is interlaced, then 50 fps is really only 50 half-frames -- or 25 actual frames per second.

 

So it's not as simple as putting something in and getting something out that has the same specs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

My input files are from a Canon Legria HF G30 set to 50P, 28Mbps AVCHD. My project settings are: AVCHD 1080p square pixel, 50 fps, progressive. I can export with 50 fps MP4 but not in 1080p only 720p is available in the menues. If I select 1080p frame rate goes down to 25 fps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

Have you tried creating a custom output at 50p fps?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

Go into custom settings

Select H.264 and hit Match source.

OK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

LATEST

Thank you! It worked ok.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

Try going to Custom Export Settings:

Under Basic Video Settings you will find a check box.

Tick the check box to get the Frame rate based on source.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines