• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Project Assets list view not updating

Engaged ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

Hi,

When I go to List View in Project Assets and try to drag and drop a file from one folder to another, the file actually does move, but the list view does not update, so the move appears to have failed.   However, if I go to Grid View, I can see that the file is moved.  Also, the left hand triangles don't work consistently in list view.  Sometimes they will open the folder, sometimes not.  Is there any way to fix this?  Are others having this problem?  Thanks.

Zaffer

TOPICS
Error or problem

Views

217

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

Most likely the List View is showing your file in a folder -- but it's showing it listed under its folder name, so it looks like it's still in the main directory. But look closely and you'll see that the folder you've placed the file in is toggled open and the file listed under it. You can toggle it closed and double-click on the folder to limit your view to only the files inside the folder.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

Thanks Steve,

Here is a series of JPGs that show what I mean.  The first shows List View before the attemt to move a file by dragging.  The 2nd shows the drag (you can see the little hand).  The third shows the List View after the drag -- looks the same as before the drag.  The 4th, in Grid view shows that the drag move did succeed.  It's just a matter of the List View not refreshing after the drag move.  I am a Premiere Pro user who is learning Premiere Elements in order to teach others.  This behavior of List View is awkward to explain.  Thanks.

Zaffer

01_List view before drag.jpg

02_List view during drag.jpg

03_List view after drag.jpg

04_Grid veiw shows drag worked.jpg

  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

As you can see, the triangle to the left of the Bulletin Graphics listing in List View is pointing down, which means that it is showing the media inside the folder. It's still in the folder, even though you can see it. If you click on that little triangle it will toggle the folder closed and you will not see the graphics in your folder.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

LATEST

Thanks for your reply Steve.  Sorry, but I don't seem to be able to explain that the List View simply doesn't refersh the way it should.  Also, the triangle toggles sometimes work and sometimes don't.  Anybody else want to weigh in with an opinion?

Zaffer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines