• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Timeline render doesn't work...

Explorer ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

... when doing a timlapse from still images. nothing happens beside playback starting.

This worked in PE14.

Any ideas?

TOPICS
Error or problem

Views

124

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

https://www.youtube.com/watch?v=PHh2D_CDmeI time lapse guided edit may help

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

That guide doesn't deal with this issue at all. Pretty bad timelapse guide. too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

LATEST

Do you have all the stills on the timeline or did you import as an image sequence?

What is the resolution of a still and what are your project settings.

The still images are JPG, PNG or ....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines