• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to run program

New Here ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

Hello,

In 2019 we bought a license for Adobe Premiere Elements program (version 17). The program worked normally until today, but now after its launch it requires a login. Then I enter a login to the account and the offer to buy the program/trial for 30 days/button Licence for this software is displayed.. Therefore I enter the Licences for this software and subsequently the serial number (from Licencing Website). After entering the number I click the Next button. Loading is displayed and in about 2 seconds the screen disappears and is replaced again by a login request. Can you therefore please advise me how to proceed?

 

Thanks a lot

Jan

 

TOPICS
Crash , Error or problem

Views

184

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

I think you'll need to contact adobe if you're having licensing issues. They should be able to help .

 

Adobe Community Expert
Adobe Certified Professional

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

I wrote Adobe almost the same text like here but unfortunately the support answered only: Hi Jan, thanks for reaching out. Please ensure you're signed in with the Adobe ID account under which the serial number is registered. If you're still running into trouble, please search or post it in our Support Community at https://adobe.ly/38sfMB0 Thank you. ^LS

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

You'll need to call them, and hopefully get help.

 

Adobe Community Expert
Adobe Certified Professional

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

Moved thread from Premiere Pro to Elements forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

Try reinstalling the program.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

LATEST

I recommend right-clicking on the program and selecting Run as Administrator.

 

This always fixes this problem for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines