Highlighted

GoPro Hero 7 Black 2.7k 60fps - 1080p 60fps project settings playback slowmotion

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Attempting to create new project video using 2.7k 60fps footage. What should I set project setting to in order to be able to edit this footage? Currently set to NTSC - AVCHD 1080p60, however, when I drop in my first clip the video plays in slow motion and the audio plays normal speed not lined up. I have tried the 60 5.1 channel and 1080i 30fps but neither seem to work. I have also tried "interpret footage" and setting it to 60fps but that doesn't seem to work either. Is Adobe premiere elements 2019 only compatable with footage taken in 1080p not any higher resolutions. Also, if i am ever able to edit and complete this video, what should i export it in? Thanks

TOPICS
Error or problem, Export, Import

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

GoPro Hero 7 Black 2.7k 60fps - 1080p 60fps project settings playback slowmotion

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Attempting to create new project video using 2.7k 60fps footage. What should I set project setting to in order to be able to edit this footage? Currently set to NTSC - AVCHD 1080p60, however, when I drop in my first clip the video plays in slow motion and the audio plays normal speed not lined up. I have tried the 60 5.1 channel and 1080i 30fps but neither seem to work. I have also tried "interpret footage" and setting it to 60fps but that doesn't seem to work either. Is Adobe premiere elements 2019 only compatable with footage taken in 1080p not any higher resolutions. Also, if i am ever able to edit and complete this video, what should i export it in? Thanks

TOPICS
Error or problem, Export, Import

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 07, 2020 0
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Also just to give a little more detail...not only are the clips slowed down as the audio plays normal speed when i drop them into the timeline, but it is also removing a section of the ending of each video. I can see more of each video by cutting part of the beginning of the video out and then using the time ramping to speed up the clip to 4x very fast. However, then the clips play fast instead of normal speed. I would just love to edit the full video clips. Idk any help would be greatly appreciated. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
Adobe Community Professional ,
Jul 08, 2020

Copy link to clipboard

Copied

With more complete specs on your video we may be better able to help you.

 

Open one of your videos with the free download MediaInfo. In MediaInfo, set View to Text and then copy the text in this report and paste it to this forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0