Highlighted

Imported Video is in Slow Motion and has no Audio

New Here ,
Oct 12, 2019

Copy link to clipboard

Copied

Using Premeire Elements 15.  For no good reason and without changing any settings, suddenly when I import video it plays back in slow motion and has no audio.  PE15 projects settings match the imported video settings (1080, 30fps, Mp4).  The raw video plays back at the correct speed with no lagging and with audio on the Windows 10 computer so it's not a hardware issue.  We're not using a new camera and no settings have been changed on the camera.  Same old source but now things don't work.  Even an intro clip that was rendered years ago and has been importing and working perfectly suddenly imports in slow motion with no audio.  PE15 is up to date.  Any ideas on why this might have suddenly occured? 

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Imported Video is in Slow Motion and has no Audio

New Here ,
Oct 12, 2019

Copy link to clipboard

Copied

Using Premeire Elements 15.  For no good reason and without changing any settings, suddenly when I import video it plays back in slow motion and has no audio.  PE15 projects settings match the imported video settings (1080, 30fps, Mp4).  The raw video plays back at the correct speed with no lagging and with audio on the Windows 10 computer so it's not a hardware issue.  We're not using a new camera and no settings have been changed on the camera.  Same old source but now things don't work.  Even an intro clip that was rendered years ago and has been importing and working perfectly suddenly imports in slow motion with no audio.  PE15 is up to date.  Any ideas on why this might have suddenly occured? 

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2019 0
Adobe Community Professional ,
Oct 12, 2019

Copy link to clipboard

Copied

What is the format of your video (MP4, MOV, AVI)?

 

Open your video in the free download MediaInfo. In MediaInfo, set View to Text and then copy the report it generates and paste it to this forum. Once we see what your video is made up of we'll better be able to advise you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2019 0
New Here ,
Oct 12, 2019

Copy link to clipboard

Copied

It's MP4. 1920x1080, 30p, 20Mbps. It's pretty standard stuff out of Lumix G7. We edit it in Elements and Premiere Pro CC without issue until today when Elements began playing it back at half speed with no audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2019 0
Engaged ,
Oct 13, 2019

Copy link to clipboard

Copied

Hi Nevada Fly Fisher,
There are a number of similar things that have happened to me for no apparent reason. What I've been able to do to "fix" it is to Save -> Close and Reopen the file. Often this happened right after a system OS update, but can happen any time. Give it a try, and if it doesn't work, try Steve's suggestion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2019 0
Ann Bens LATEST
Adobe Community Professional ,
Oct 13, 2019

Copy link to clipboard

Copied

Check your audio hardware preferences: set input to none.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2019 0