Highlighted

My Adobe Premiere Elements 12 has lost the audio on the timeline.

New Here ,
Nov 23, 2019

Copy link to clipboard

Copied

After creating a narration sequence, I have lost my audio on the timeline for everything that is not a narration.  In my project assets, the audio still works.

It is very frustrating, it happened yesterday on a project and could not find a fix.

So last night, I did an uninstall ... then a fresh install ... everything then worked fine.

This morning I started the video editing project over, after 3 hours of work ... it did it again.  Please, help needed.

thanks

TOPICS
Feature request

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My Adobe Premiere Elements 12 has lost the audio on the timeline.

New Here ,
Nov 23, 2019

Copy link to clipboard

Copied

After creating a narration sequence, I have lost my audio on the timeline for everything that is not a narration.  In my project assets, the audio still works.

It is very frustrating, it happened yesterday on a project and could not find a fix.

So last night, I did an uninstall ... then a fresh install ... everything then worked fine.

This morning I started the video editing project over, after 3 hours of work ... it did it again.  Please, help needed.

thanks

TOPICS
Feature request

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 23, 2019 1
Adobe Community Professional ,
Nov 23, 2019

Copy link to clipboard

Copied

Moved to Pr. Elements forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2019 0
Adobe Community Professional ,
Nov 23, 2019

Copy link to clipboard

Copied

When you say you "lost your audio" do you mean you don't see the audio waveforms on your timeline?

I'm not sure what is causing your issues, but can you post a screen shot of your timeline -- ideally in Audio View? We may have a better idea once we see how you have things configured.

 

Also, did you use a USB microphone to record your audio? I assume by now you've unplugged the microphone. USB microphones can change your computer's audio configuration.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2019 0
New Here ,
Nov 23, 2019

Copy link to clipboard

Copied

No screen shot available at this time ...
When I say lost audio, I mean no soundtrack or audio when the video plays. The timeline appears normal with audio showing, but the only sound that you can hear is the narration segment.
I did not use a USB mic, just the mic that is on the laptop.
I do not want to start the project over for the 3rd time, but I may have to.
Thanks for your interest ... hoping we can solve this tec mystery
Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2019 0
Adobe Community Professional ,
Nov 23, 2019

Copy link to clipboard

Copied

Try changing the settings in Edit > Preferences > Audio Hardware.   Both Input and Output. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2019 0