No sound???

New Here ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

I download my GoPro video to this software and the video plays but I have no sound. I do see audio bars in timeline and levels move in mixer. All volume is on. I just started using this software. Please guide me. Thank you!

TOPICS
Audio

Views

212

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 25, 2020 Feb 25, 2020
Check your Edit > Preferences > Audio Hardware > Default Input setting.  Try the options provided.  No Input is usually good. 

Likes

Translate

Translate
Adobe Community Professional ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

Check your Edit > Preferences > Audio Hardware > Default Input setting.  Try the options provided.  No Input is usually good. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

LATEST

Whsprague;

 

Presto changeo  It worked. Thank you do much!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Just for the record: its not downloading but importing or ingesting.

Downloading transfering data from one computer to another.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines