Highlighted

PE2019 - audio (AC3) not working for VOB video

New Here ,
May 12, 2019

Copy link to clipboard

Copied

Hello,

I want to start by saying that I can usually muddle my way through techy things but I don't know all the terminology so please bear with me.

I am trying to edit a VOB video that came from a DVD.  I can see the video on PE2019 but the audio is not working.  When I play the VOB video on VLC Media Player the audio works perfectly.  Also, when I play a more recent video that has MP4 audio on PE2019 it works fine.  So, to me this means that there is no problem with the VOB video and there's no problem with PE2019 but the two don't work together.  I saw other discussions about this same problem but I can't find any that were actually resolved. 

I'm thinking that I'm going to have to use a conversion program but if that's the case then I'd really appreciate it if someone could tell me which program to use and which format to convert it to.

I've attached a snapshot of the MediaInfo details from my VOB video in case that helps.

Oh, and my computer runs on Windows 10 Pro version 1803.

Thanks for any help you can give!

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PE2019 - audio (AC3) not working for VOB video

New Here ,
May 12, 2019

Copy link to clipboard

Copied

Hello,

I want to start by saying that I can usually muddle my way through techy things but I don't know all the terminology so please bear with me.

I am trying to edit a VOB video that came from a DVD.  I can see the video on PE2019 but the audio is not working.  When I play the VOB video on VLC Media Player the audio works perfectly.  Also, when I play a more recent video that has MP4 audio on PE2019 it works fine.  So, to me this means that there is no problem with the VOB video and there's no problem with PE2019 but the two don't work together.  I saw other discussions about this same problem but I can't find any that were actually resolved. 

I'm thinking that I'm going to have to use a conversion program but if that's the case then I'd really appreciate it if someone could tell me which program to use and which format to convert it to.

I've attached a snapshot of the MediaInfo details from my VOB video in case that helps.

Oh, and my computer runs on Windows 10 Pro version 1803.

Thanks for any help you can give!

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 12, 2019 0
Adobe Community Professional ,
May 12, 2019

Copy link to clipboard

Copied

It appears that the AC-3 Audio should play because you are on Windows 10.  Would try changing setting in the Preferences, Audio Hardware section?  Whatever it is, try changing it to other choices.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2019 0
New Here ,
May 14, 2019

Copy link to clipboard

Copied

I appreciate your answer, whsprague, but none of my sound options are working for my VOB video.  The sound on my newer videos works fine with my current audio settings but doesn't work when I change it to the other options so I know I have it on the correct setting.

Do you know if it will affect the quality of my video if I use a conversion program?  If you know anything about converting videos I'd love a recommendation on which software to use (free or not too expensive).  Also, which format to convert it to.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2019 0