Highlighted

Premiere Elements 2020 ANY edits to clip causes distorted video playback and shows red in timeline

New Here ,
Oct 14, 2019

Copy link to clipboard

Copied

Premiere Elements 2020 ANY edits to clip causes distorted video playback and shows red in the timeline.

This occurs when I resize, rotate, move a clip on the timeline or even use the scissors to shorten a clip.

When I playback the clip it shows video from other clips, plays back red, and is just a flashing montage of video.

I am using Windows Home 10, verson 1903 Installed 08/17/2019
Graphics Card: Intel(R) HD Graphics 4600
Video 

Lydia

TOPICS
Error or problem

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 2020 ANY edits to clip causes distorted video playback and shows red in timeline

New Here ,
Oct 14, 2019

Copy link to clipboard

Copied

Premiere Elements 2020 ANY edits to clip causes distorted video playback and shows red in the timeline.

This occurs when I resize, rotate, move a clip on the timeline or even use the scissors to shorten a clip.

When I playback the clip it shows video from other clips, plays back red, and is just a flashing montage of video.

I am using Windows Home 10, verson 1903 Installed 08/17/2019
Graphics Card: Intel(R) HD Graphics 4600
Video 

Lydia

TOPICS
Error or problem

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 14, 2019 0
New Here ,
Oct 14, 2019

Copy link to clipboard

Copied

I am using a Samsung Galaxy S10 to shoot my video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2019 0
Adobe Community Professional ,
Oct 14, 2019

Copy link to clipboard

Copied

Both the Premiere Elements version and the "camera" are so new, I think the best choice might be to start a "chat" session with Customer Support.  There is a link in the Help menu to do that. 

clipboard_image_0.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2019 0
Peru Bob LATEST
Adobe Community Professional ,
Oct 15, 2019

Copy link to clipboard

Copied

Try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 0