Highlighted

Premiere elements trimming issues

New Here ,
Aug 01, 2020

Copy link to clipboard

Copied

New user here... I've searched and i can't find why this is happening.

 

I'm trying to make highlights of my kids during games from over 6 years ago...a lot of dead space.  Here's what I'm doing exactly...

 

1) drop the first video into video 1.  

2) drop the second video into video 2

3) watch video 2 until i find a part i want to keep.

4) pause video 2 and click the scissors icon (to trim).

5) almost every time... The video is not where i wanted it to be (majorly off).

 

So i try this

4a) pause the video 2.  Push play again to see if it stopped in the right area... It didn't.

 

Then i tried

4b) pause the video

5b) drag the red grabber thingee to a little left of where i paused it.  Adjust accordingly

6b) play, pause, trim. (Still not perfect).

 

I attempt this last method multiple times before it finally works.  Takes about 4 times to get the stress i want.

 

This is getting highly annoying.  The computer I'm working on is about 2 months old and is a gaming computer.

 

I tried this earlier on my laptop and the same issue was happening...i figured my laptop was to slow so i borrowed my son's gaming computer.

 

HELP!

TOPICS
Error or problem, Performance, Tips and tricks

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere elements trimming issues

New Here ,
Aug 01, 2020

Copy link to clipboard

Copied

New user here... I've searched and i can't find why this is happening.

 

I'm trying to make highlights of my kids during games from over 6 years ago...a lot of dead space.  Here's what I'm doing exactly...

 

1) drop the first video into video 1.  

2) drop the second video into video 2

3) watch video 2 until i find a part i want to keep.

4) pause video 2 and click the scissors icon (to trim).

5) almost every time... The video is not where i wanted it to be (majorly off).

 

So i try this

4a) pause the video 2.  Push play again to see if it stopped in the right area... It didn't.

 

Then i tried

4b) pause the video

5b) drag the red grabber thingee to a little left of where i paused it.  Adjust accordingly

6b) play, pause, trim. (Still not perfect).

 

I attempt this last method multiple times before it finally works.  Takes about 4 times to get the stress i want.

 

This is getting highly annoying.  The computer I'm working on is about 2 months old and is a gaming computer.

 

I tried this earlier on my laptop and the same issue was happening...i figured my laptop was to slow so i borrowed my son's gaming computer.

 

HELP!

TOPICS
Error or problem, Performance, Tips and tricks

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 01, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Aug 01, 2020

Copy link to clipboard

Copied

Did you expand the timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2020 0