Highlighted

Problem with HEVC videos in Elements 2020

Explorer ,
Oct 29, 2019

Copy link to clipboard

Copied

I could not import HEVC videos in Elements 2020.
I have Windows 10 1903, I bought the codec, I deleted the cache, I updated my nvidia quadro card to the last driver ... In short, I followed all these steps:
https://helpx.adobe.com/premiere-elements/using/hevc-decoding-on-windows.html
And I can't import the files. I receive the message that the files are not compatible on my system and the previous link is shown. But it is not true, I can open the videos with the operating system using any media player but neither organizer nor premiere elements can play or manage them. Very frustrating because I have updated since 2019 for this feature.

Regards.

Views

4.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with HEVC videos in Elements 2020

Explorer ,
Oct 29, 2019

Copy link to clipboard

Copied

I could not import HEVC videos in Elements 2020.
I have Windows 10 1903, I bought the codec, I deleted the cache, I updated my nvidia quadro card to the last driver ... In short, I followed all these steps:
https://helpx.adobe.com/premiere-elements/using/hevc-decoding-on-windows.html
And I can't import the files. I receive the message that the files are not compatible on my system and the previous link is shown. But it is not true, I can open the videos with the operating system using any media player but neither organizer nor premiere elements can play or manage them. Very frustrating because I have updated since 2019 for this feature.

Regards.

Views

4.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 29, 2019 1
Adobe Community Professional ,
Oct 29, 2019

Copy link to clipboard

Copied

It is working on my machine using test clips from both an iPhone and a Samsung Android phone.   There have been a few posts here where it is not working.  It is such a new feature, figuring out what works and what might not, is a challenge.    What is the source of your video and can you use the (free) MediaInfo program to post a "tree view" of the file structure.  

It might be easier to start an online "chat" with customer support.  There is a link in the help menu to do that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2019 0
Explorer ,
Oct 29, 2019

Copy link to clipboard

Copied

Thank you.

 

The source of my videos is Samsung Note 9. But the key is that the videos play perfectly on Windows. If windows can play them, why not elements? This descarts any problem in the codec, graphics card, etc.

This is one of the files:

 

General
Complete name : \\storecenter\Movies\Creuer 2019-sep\20190901_125822.mp4
Format : MPEG-4
Format profile : Base Media / Version 2
Codec ID : mp42 (isom/mp42)
File size : 73.1 MiB
Duration : 1 min 0 s
Overall bit rate : 10.2 Mb/s
Encoded date : UTC 2019-09-01 10:59:24
Tagged date : UTC 2019-09-01 10:59:24
com.android.version : 9

Video
ID : 1
Format : HEVC
Format/Info : High Efficiency Video Coding
Format profile : Main@L5@Main
Codec ID : hvc1
Codec ID/Info : High Efficiency Video Coding
Duration : 59 s 696 ms
Bit rate : 10.0 Mb/s
Width : 2 224 pixels
Height : 1 080 pixels
Display aspect ratio : 2.059
Rotation : 90°
Frame rate mode : Variable
Frame rate : 30.000 FPS
Minimum frame rate : 27.322 FPS
Maximum frame rate : 30.090 FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Bits/(Pixel*Frame) : 0.139
Stream size : 71.3 MiB (97%)
Title : VideoHandle
Language : English
Encoded date : UTC 2019-09-01 10:59:24
Tagged date : UTC 2019-09-01 10:59:24
Color range : Limited
Color primaries : BT.709
Transfer characteristics : BT.601
Matrix coefficients : BT.709
Codec configuration box : hvcC

Audio
ID : 2
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec ID : mp4a-40-2
Duration : 1 min 0 s
Bit rate mode : Constant
Bit rate : 256 kb/s
Channel(s) : 2 channels
Channel layout : L R
Sampling rate : 48.0 kHz
Frame rate : 46.875 FPS (1024 SPF)
Compression mode : Lossy
Stream size : 1.83 MiB (3%)
Title : SoundHandle
Language : English
Encoded date : UTC 2019-09-01 10:59:24
Tagged date : UTC 2019-09-01 10:59:24

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2019 0
New Here ,
Oct 29, 2019

Copy link to clipboard

Copied

Did you have an old "HEVC" installed, while you have installed the new one from the store?

Please uninstall all your "HEVC Codecs" from "Apps and features" and then only install the 99Cent "HEVC Codec".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2019 0
Explorer ,
Oct 29, 2019

Copy link to clipboard

Copied

I think I did but I will try one more time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2019 0
New Here ,
Oct 29, 2019

Copy link to clipboard

Copied

I had same issues and tried for hours with 2019 and now with 2020. After lots of uninstall and install in the right order it worked for me and my GoPro x265 Video. But only with "Adobe Premiere Elements 2020", i also tried 2019 but it didn't work, even 2020 worked.

 

I am very interested if you get it to work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2019 0
Explorer ,
Nov 04, 2019

Copy link to clipboard

Copied

I uninstalled the codecs, restarted and installed only the new codec that costs $ 0.99. It does not work on elements. I can play the videos in windows but I can't import it in elements 2020. (

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2019 0
Explorer ,
Oct 30, 2019

Copy link to clipboard

Copied

Video files came from iPhone 7. I have just spent many hours completely formatting my hard drive and reinstalling Windows 10.
After reinstalling Premiere Elements 2020 HEVC import worked fine! I then spent a few more hours restoring the Organizer catalogue. After all that Premiere Elements suddenly can't import HEVC. Organizer shows a thumbnail of imported HEVC files, it can't play them anymore and shows the error when I try to import new HEVC files.
I give up.

In future I won’t record anything in HEVC. Anything I do have in265 I will convert to 264 using Handbrake.

To add, I spent 2 hours with an Adobe rep yesterday, he had remote access to my machine and failed to fix the issue. After that I decided to reinstall windows. As mentioned above, that success only lasted a few hours before the problem reappeared.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2019 0
Adobe Community Professional ,
Oct 30, 2019

Copy link to clipboard

Copied

Thanks for the update Mick.  I don't know what to do that might help.  I'm busy discovering what H.265 files comming from a Samsung Galaxy S9 will do in PrE 2020.  So far, except for one hicup, it is working.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2019 0
Explorer ,
Oct 31, 2019

Copy link to clipboard

Copied

I haven’t given up! Last night I wiped my machine (again) and reinstalled windows 10 OS.

The only apps now installed are the 2 Codecs HEVC + HEIF and the 3 Elements; Photo, Premiere, Organizer. Windows update has been run many times, there is nothing left to update.

 All is good, H.265 HEVC and .HEIC files import to Premiere and Organizer. I’m making Windows restore points as I go. My feeling is VLC or MPC-HC media players interfere with the 2 installed codecs, so I haven’t yet installed them. I’m going to do a full backup of my C: so I don’t have to go through the pain of reinstalling the OS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
Adobe Community Professional ,
Oct 31, 2019

Copy link to clipboard

Copied

"My feeling is VLC or MPC-HC media players interfere with the 2 installed codecs"

 

Thanks Mick.  A few months ago I had to change computers and have not yet installed VLC.   With your suggestion, I won't!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
Adobe Community Professional ,
Oct 31, 2019

Copy link to clipboard

Copied

I know of no reason the VLC Media Player would interfere with installed codecs. I am using it and have never had any problems related to its installation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
Explorer ,
Oct 31, 2019

Copy link to clipboard

Copied

Yes, I agree. I've never had an issue with VLC. I'll keep my machine as it is for a few days, if it behaves and Elements can still process .265 files I'll install VLC again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
Explorer ,
Nov 08, 2019

Copy link to clipboard

Copied

VLC was installed 2 days ago and HEVC files continue to work fine. I'm backing up my Windows 10 machine daily so when the problem re occurs I can just restore the latest backup and carry on. It's very strange that I must do this. No other program I use is as unreliable as Adobe Elements.
It's so unreliable that I don't record anything in HEVC anymore, the 110 videos I did have in that format have been converted to .264 using hand brake. I do like the people tagging in video feature so I'm keeping the program. That and I've just bought the licence for it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 0
New Here ,
Jan 07, 2020

Copy link to clipboard

Copied

I have exact the same issue. Any other video app I am using could work with HEVC Files (from iPhone 11pro) without any problem, even the native microsoft foto app. Only adobe premiere elements 2020 didn't work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

So far the only thread I have seen that shows this as fixed is to reinstall window.  That is not a good sign for me.  Being the history of others seeing this, now I dont know if it was a new version that broke it, maybe it was just upgrading it at all broke it?  Is there anything in between reinstalling Windows10 and just full clean up of all things adobe I can try?

 

This is becoming really discouraging

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2020 0
Explorer ,
Apr 28, 2020

Copy link to clipboard

Copied

Yes, it's basically a permissions issue

 

Follow these instructions, they worked for me.

https://community.adobe.com/t5/premiere-elements/faq-what-should-i-do-if-premiere-elements-2020-fail...

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 0