Highlighted

UGH...frame size question

Explorer ,
Jan 29, 2019

Copy link to clipboard

Copied

So, it has just dawned on me (yup, I'm a little slow) that I must be doing something wrong.

I shoot my video on my Galaxy S8 and upload it to Premier Elements to edit. Every time I go to edit, I need to enlarge the video a good bit by pulling the corners. Inevitably, I am zooming in so much that the quality starts to pixellate. I'm shooting in 1920 X 1080 (60fps) and that's the setting on my project as well...but something is awry.

I know, this is clearly a basic piece of info that somehow I've missed...

So, what's the best way to make sure that my settings are in sync?

Oh, and what is the best setting for my phone to be recording at?

Thanks in Advance, Lynn

I have found the solution.  Not only do I need to force PrE to the frame size when I set up the project, but then I also went to Edit>Preferences>General and unclicked 'Default Scale to Frame Size'.  Works great now.

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

UGH...frame size question

Explorer ,
Jan 29, 2019

Copy link to clipboard

Copied

So, it has just dawned on me (yup, I'm a little slow) that I must be doing something wrong.

I shoot my video on my Galaxy S8 and upload it to Premier Elements to edit. Every time I go to edit, I need to enlarge the video a good bit by pulling the corners. Inevitably, I am zooming in so much that the quality starts to pixellate. I'm shooting in 1920 X 1080 (60fps) and that's the setting on my project as well...but something is awry.

I know, this is clearly a basic piece of info that somehow I've missed...

So, what's the best way to make sure that my settings are in sync?

Oh, and what is the best setting for my phone to be recording at?

Thanks in Advance, Lynn

I have found the solution.  Not only do I need to force PrE to the frame size when I set up the project, but then I also went to Edit>Preferences>General and unclicked 'Default Scale to Frame Size'.  Works great now.

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 29, 2019 0
Adobe Community Professional ,
Jan 29, 2019

Copy link to clipboard

Copied

Set your phone to 16:9 or 1920x1080.  That's the "standard" screen size of TVs and computers.  But, that's what you've said you do.

In PrE, it automatically picks the best setting for the project when you slide the first clip to the timeline.  Or, it can be forced manually.  Which are you doing?

If that's not working, can you post some screen shots of your editing including the project settings?  It would also help if you got the (free) MediaInfo program and captured a screen shot of the "Tree" view of your video file.

Any chance you're holding your phone vertically instead of horizontally?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2019 0
Explorer ,
Jan 29, 2019

Copy link to clipboard

Copied

Thanks for getting back to me so quickly.

1) I don't think I've been forcing it...but I just started a sample project and did force the settings.  I noticed that on the projects that I didn't force the setting, PrE set them at 1280 x 720.

2) definitely not holding vertically.

3) attaching screenshots of sample project. Even though I forced to 1920 x 1080 (60fps), I will still have to drag out the corners...is that normal?

Screenshot (154).png

Screenshot (155).png

Screenshot (157).png

Screenshot (158).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2019 0
Adobe Community Professional ,
Jan 29, 2019

Copy link to clipboard

Copied

You have variable frame rate video.  You need to convert it to constant frame rate before bringing it into Premiere Elements.

Here is a link to a Handbrake tutorial:

Fixing  video with Handbrake - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2019 0
Explorer ,
Jan 29, 2019

Copy link to clipboard

Copied

Just tried Handbrake but it doesn't fix the frame size issue? I still have to pull the corners of my video to fit the PrE screen, thereby reducing the quality.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2019 0
Explorer ,
Jan 30, 2019

Copy link to clipboard

Copied

I have found the solution.  Not only do I need to force PrE to the frame size when I set up the project, but then I also went to Edit>Preferences>General and unclicked 'Default Scale to Frame Size'.  Works great now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2019 0
Adobe Community Professional ,
Jan 30, 2019

Copy link to clipboard

Copied

Glad you got it working!  I didn't expect that should be unchecked to off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2019 0