Highlighted

Video project only exports with mono audio instead of stereo when exporting as AVI-DV

Community Beginner ,
Apr 10, 2020

Copy link to clipboard

Copied

Hi, when I export my video project timeline as AVI-DV (NTSC) the audio is in mono even though I have selected the stereo option (Adobe Premiere Elements 2020). Is there a way to export the audio in stereo ? The source audio track to the video is in stereo. Thanks.

TOPICS
Audio, Error or problem, Export

Views

313

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video project only exports with mono audio instead of stereo when exporting as AVI-DV

Community Beginner ,
Apr 10, 2020

Copy link to clipboard

Copied

Hi, when I export my video project timeline as AVI-DV (NTSC) the audio is in mono even though I have selected the stereo option (Adobe Premiere Elements 2020). Is there a way to export the audio in stereo ? The source audio track to the video is in stereo. Thanks.

TOPICS
Audio, Error or problem, Export

Views

314

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 10, 2020 1
Adobe Community Professional ,
Apr 10, 2020

Copy link to clipboard

Copied

There's little value in 2020 to saving your video as a DV-AVI. How do you plan to use your video? There is likely a better format (MP4?) that does give you stereo.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0
Community Beginner ,
Apr 11, 2020

Copy link to clipboard

Copied

Hi Steve, I do export to mpeg2 and mp4 without issue (in stereo) but here I am looking to export the video to AVI-DV for archiving and use for further editing in the future. This is what I have done on past video projects without any issue on earlier revisions of premiere elements. I am not sure why in the 2020 premier elements software it only seems to export in mono and not stereo (even though I have ticked the "stereo" audio option). The original source is from mini DV tape from a few years back and trying to maintain the ~12G / hour file size and quality. Many thanks for any further suggestions or solutions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2020 0
Adobe Community Professional ,
Apr 11, 2020

Copy link to clipboard

Copied

I think you found a bug in the export settings.

I cannot get it to set to stereo either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2020 0
Adobe Community Professional ,
Apr 11, 2020

Copy link to clipboard

Copied

I made a bug report.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2020 0
Community Beginner ,
Apr 11, 2020

Copy link to clipboard

Copied

Many Thanks Ann for your confirmation; hopefully a fix can be included in a software update soon. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2020 0
New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Argh, I've been fighting with this for a couple of days, it's a frustrating bug.  Like TimRu, I'm trying to save output for future editing.  I want to retain the AVI-DV properties so I can combine the footage with other clips without processing and then only process the final version once.  Any chance of getting this fixed, Adobe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
Adobe Community Professional ,
Apr 30, 2020

Copy link to clipboard

Copied

"Any chance of getting this fixed, Adobe?"

This is a user to user forum. Decision makers at Adobe are busy doing other things.  Further, Premiere Elements is on an annual release cycle.  Changes won't happen until next Fall.   

 

In the meantime, consider Steve's suggestion.  Codecs have advance to the point that using an MP4 output workflow using the highest quality settings is likely to provide picture quality indistinguishable from the original. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0