Highlighted

Wel en geen geluid in Premiere Elements

New Here ,
Sep 18, 2019

Copy link to clipboard

Copied

Ik heb met 2 verschillende Iphones filmpjes gemaakt, 1 met de Iphoneapp en 1 met FilMic Pro.

Als ik ze in de organizer laadt, dan werkt het geluid bij beide opnames.

Zodra ik het in de editor kopieer, dan werkt het geluid van de Iphoneapp wel, maar FilMic Pro niet meer.

Waar kan dat aan liggen?

 

windows 10

Premiere elements 2019 v17

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Wel en geen geluid in Premiere Elements

New Here ,
Sep 18, 2019

Copy link to clipboard

Copied

Ik heb met 2 verschillende Iphones filmpjes gemaakt, 1 met de Iphoneapp en 1 met FilMic Pro.

Als ik ze in de organizer laadt, dan werkt het geluid bij beide opnames.

Zodra ik het in de editor kopieer, dan werkt het geluid van de Iphoneapp wel, maar FilMic Pro niet meer.

Waar kan dat aan liggen?

 

windows 10

Premiere elements 2019 v17

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 18, 2019 0
Peru Bob LATEST
Adobe Community Professional ,
Sep 18, 2019

Copy link to clipboard

Copied

 Please use the free MediaInfo and post a screenshot the properties of your media in tree view:

MediaInfo 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2019 0