• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Basic animation keyframes "missing" when reopen a project.

New Here ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Steps to reproduce:
    1. When reopen a project, keyframes of sacale animation in a JPG are not there,

2. When create a new key frame, magically appears the previous keyframes plus the new one.
This is happening every time I reopen the project. 
Result: ...
Expected: ...
 
System info
    Application: Premiere Pro (Beta) v23.6.0.27
    OS: macOS v12.5.0, RAM: 96.00 GB GB, CPUs (logical): 32

Bug Unresolved

Views

92

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
New Here ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

I'm having same issue. Started a few days ago.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Reported this a few days ago.

Had to revert to 23.5.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

LATEST

This fix is done. It just needs to be verified internally and pushed to a beta build that you all can access. Look for it in Pr23.6xBeta031 or later. For now, do as Ann suggested and use a stable build.

Votes

Translate

Translate

Report

Report
Resources