• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Bug fix: Keyframes missing when opening a project

Adobe Employee ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

A few days ago, a bug was introduced to PrPro where keyframes are getting lost after saving a project and then re-opening it. Almost all of the recent bug reports I see on this Beta forum are about that bug.

The bug has already been fixed internally. We just need to test the fix thoroughly and then make it available via the CC Desktop App. Look for it at Pr 23.6 Beta build 031 or higher. Sorry for the problems this has cuased for those of you who help us out withthe Beta builds.

Bug Fixed

Views

233

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 27, 2023 Jun 27, 2023

This has been fixed at Pr 23.6 Beta build 031 or higher.

Status Fixed

Votes

Translate

Translate
10 Comments
Community Expert ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

Keyframes fixed as well as the mogrt's.

Thanks.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

Spoke too soon.

mogrt are not fixed.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

@Ann Bens I jsut tried it in Pr23.6xBeta031 (mac) and Pr23.6xBeta032 (win) and all of the factory Pr mogrts look fine now. Maybe you saved a project with some Pr Graphics with missign keyframes? Try re-applying some other factory mogrts from the EGP.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

The funny thing is the one (animated) I use in my project works fine now

I found one (Angled Title) that behaves odd: think it is the Mosaic effect that is causing trouble.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

I applied "Angled Title" and its Intro and Outro animations both look correct to me. With that Graphic selected, does your ECP look like this?Angled Title ECPAngled Title ECP

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Position the playhead over the keyframes.

AnnBens_0-1687803823697.png

 

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

That looks correct. That mogrt has a horizontally animated mosaic effect that makes it look stretched and blocky like that as it animates in and out.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

OK looked very odd to me.

We will leave it at that.

Thanks for looking into this.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Those factory Pr Mogrts have never been crowd favorites. The ones done for Rush are more favored by a lot of users. I believe you can find them on stock, the same as Ae mogrts. Many of them are free.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

LATEST

This has been fixed at Pr 23.6 Beta build 031 or higher.

Status Fixed

Votes

Translate

Translate

Report

Report
Resources