• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

CTI jumpy

Community Expert ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Playback is normal no dropped frames, but cti in timeline is jumpy/sticky so is the playhead position in the timeline. Pain to edit.

CTI in Effect Controls runs normal, so does the timecode (bottom left).

 

23.5.0.24

Bug Unresolved

Views

150

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Expert ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Same project runs fine in 23.3

Votes

Translate

Translate

Report

Report
Community Expert ,
Jul 29, 2023 Jul 29, 2023

Copy link to clipboard

Copied

When a clip is selected from the timeline in the Effect Controls, the CTI is sticky/jumpy. No frames are dropped btw

When no clip is selected, the CTI runs normal in the timeline in FULL and High Quality Playback.

I don't think this behavior is just in 24.0 but in previous 23 version also.

I see this behavior when using h.264/5 and Prores files. Even if the timeline is rendered to Prores LT.

I don't see this jumpiness with Canon XF_AVC iframe footage.

Unfortunately I have to turn off Selection follows Playhead a feature I very much like.

 

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Dec 09, 2023 Dec 09, 2023

Copy link to clipboard

Copied

LATEST

Narrowing it down to the Effect Controls timeline.

When closed no playback issues.

24.2

Votes

Translate

Translate

Report

Report
Resources