• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lumetri Color effect causing instant crashes [Premiere Beta/Windows 11]

Explorer ,
Nov 26, 2022 Nov 26, 2022

Copy link to clipboard

Copied

Hey there,

 

Since the latest Premiere Beta update (v 23.2.0 BETA (Build 8)), the projects I have seem to load fine until I click on anything with Lumetri Color applied (clip, adjustment layer, etc), or if I click on the Lumetri tab to view an active effect's setting. The app just quits. Possibly related to the Vignette bug from a few versions ago? Any advice?

Bug Unresolved
TOPICS
Crash

Views

133

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Expert ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

Moved to beta forum.

provide feedback.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Devs need full details about your system and media, please.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

LATEST

Huh, well this must be a core issue with the 23.2 build because I have the same bug on a Macbook Pro M1 Pro with a totally different architecture. For me everything still works fine in 23.1 so you might want to try rolling back to that for now, too.

Votes

Translate

Translate

Report

Report
Resources