• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Show Duplicate Frame Markers Slowing complex sequences

Explorer ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

There seems to be a bug in recent betas of Prem that will slow timeline navigation to a crawl when 'Show Duplicate Frame Markers' is enabled. This happens to me when the timeline is at a wide zoom and the squence is complex. I have been using MultiCam sequences with multi-track waveform audio files. Interestingly, if I delete the multi-track audio tracks in my sequence the slowness dissappears. I have tried converting the audio to various different formats and the problem persists. The issue is lessened at a narrow timeline zoom. 

 

I am currently using Version 24.1.0 BETA (Build 38) on an M1 Max MacBook Pro 64GB. This has been happening for the last couple of weeks on every daily build of the beta.

 

 

Bug Unresolved
TOPICS
Bug , Performance

Views

319

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
8 Comments
Community Expert ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

Turning Duplicate Frame Markers off has been a workaround when Captions slow down performance.

 

Stan

 

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

Thanks for the reply Stan, but my sequence contains no captions. 

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

Yes, I just meant that there have been other processes in which turning frame markers off has helped.

 

I couldn't replicate the problem before. Seems like there should be as hint there as to fixing the slow performance.

 

Stan

 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

Same issue. M2 Max, 64gb

Votes

Translate

Translate

Report

Report
New Here ,
Nov 25, 2023 Nov 25, 2023

Copy link to clipboard

Copied

I have this issue as well. As soon as I turn on duplicate frames the timeline doesn't play well. Super laggy. (If I am zoomed in to the timeline, the lag goes away.) If I turn off duplicate frames, all returns to zippy speed. 

Votes

Translate

Translate

Report

Report
New Here ,
Dec 04, 2023 Dec 04, 2023

Copy link to clipboard

Copied

I just discovered after 2 weeks of speculating and troubleshooting that the issue is 'show duplicate markers'. Same exact issue you are describing on the same spec computer, but on Premiere 23.6.2. It's a 1 hour sequence, multicam, lots of edits. Not complex, per se, but certainly long and lots of edits. This is exactly when I need duplicate markers turned on, but at least now I can work in my sequence again. I'm 2 weeks past a review deadline due to this!

Votes

Translate

Translate

Report

Report
New Here ,
Jan 11, 2024 Jan 11, 2024

Copy link to clipboard

Copied

This bug used to exist years ago, annoyingly it seems to be back. Toggling Duplicate Frame Markers will fix, but not ideal if you are rellying on the Duplicate Frame Markers function! After testing, it actually seems to be audio on the timeline that causes the lag, specificaly, if you have audio clips with several channels of sound this is enought to trip it. Mutlichannel WAVs, often trigger this bug, even though these are what are used by profesional sound recordists. Try deleting all your sound and keep on Duplicate Frame Markers, the lag should go. Absolutley not a helpful work around, but hopefully devs can use this info to target the bug!

Votes

Translate

Translate

Report

Report
New Here ,
Jan 11, 2024 Jan 11, 2024

Copy link to clipboard

Copied

LATEST
Thank you danh8171610
<> !

I've been toggling Duplicate Frame Markers on and off which hasn't been
fun. But next time I run into this I'll try your workarounds. Thanks again
for your detailed response.

Votes

Translate

Translate

Report

Report
Resources