• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

White triangle disappears when adding a transition

Community Expert ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

White end triangle disappears when adding transtion

AnnBens_0-1668250372138.png

This has been reported quite some time ago.

Bug Unresolved
TOPICS
Bug

Views

237

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
8 Comments
Community Expert ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

Bump!!

Trying to extend a clip with a transition on the end. Only to find out after some fiddling around I am on the last frame......

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

Very annoying ...

Votes

Translate

Translate

Report

Report
Community Expert ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

Is this ever going to get fixed

AFAIK its been around since 23.0 and it is still in 23.3.0.11.

Votes

Translate

Translate

Report

Report
Community Expert ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

Bump!!!!

Is this ever going to get fixed.

Been around for a long time now.

We are now in 23.5.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

Really? 7 months later..............

Is this ever going to be fixed?

23.6

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

I found an open bug for this that was logged by@mattchristensen a while back. We have added notes to the bug to make sure the development team knows that it is still being encountered by customers. We're tracking the problem as DVAPR-4239179, and I've added your emails to the problem report as well. We'll keep you informed of our progress.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

Thanks at least for checking the forum and posting, James ...

 

Neil

Votes

Translate

Translate

Report

Report
Community Expert ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

LATEST

@jstrawn thanks!

Votes

Translate

Translate

Report

Report
Resources