• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Export Page is blank

New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Export page goes blank.

Screenshot 2021-10-18 at 12.19.26.png

TOPICS
Bug

Views

4.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I have the same problem. I exported once since then I have a blank screen. Just did an update this morning and still the same issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

There's a known issue where quitting Premiere while in Import or Export mode will cause those modes to be blank after relaunch.  The workaround is to switch back to Edit mode, quit Premiere and relaunch.  Import & Export modes should be functional again after that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

Still getting spinner after following Larry's steps above. 


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

I have the same issue. All I see is the loading icon. It won't let me export the video in any way. The only way it shows is if there's no clips on the timeline, as soon as I add any clip it goes back to a loading mode.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

I am experiencing this problem in version 24.1.0

The fix Larry offered below did not work unfortunately. Has anyone found a new solution? Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied

LATEST

I had this issue, it worked for me to literally just double click "export"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources