• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

ProRes RAW shogun inferno with Eva1

New Here ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Sequence 02.00_02_18_20.Still007.jpg

Very bad color reproduction, these are the same settings ProRes RAW and ProRes HQ

Sequence 02.00_01_53_10.Still006.jpg

Sequence 02.00_02_43_05.Still004.jpg

Sequence 02.00_02_36_15.Still003.jpg

[Moderator note: please add images directly into your post via drag/drop or by using the picture icon of the formatting bar.]

TOPICS
Bug , Performance

Views

604

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 09, 2020 May 09, 2020

Hi kamilm24363887,

As Neil pointed out, working with RAW media files can require exposure adjustments to set the files to desired levels.
In project panel, right click on the RAW source file and select "Disable Masterclip Effects". Then right click again and select "Source Settings". Adjust the exposure value for the clip in the Source Settings panel to desired level. Adjustments can also be made in Lumetri color panel.

-Martie

Likes

Translate

Translate
Community Expert ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Are these after processing or prior to adjusting settings? The HQ media of course already has much file modification baked in, where the RAW media doesn't. This normally means the user is required to adjust the RAW settings to correct the media for the sequence it's being used on.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Hi kamilm24363887,

As Neil pointed out, working with RAW media files can require exposure adjustments to set the files to desired levels.
In project panel, right click on the RAW source file and select "Disable Masterclip Effects". Then right click again and select "Source Settings". Adjust the exposure value for the clip in the Source Settings panel to desired level. Adjustments can also be made in Lumetri color panel.

-Martie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

LATEST

This answer helped me. Thank you 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources