• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Crossfade does not work for audio

Explorer ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

Hi, I'd like to propose adding crossfade for audio. Right now crossfade appears to apply it to both the video and audio layer. There is also separate controls for audio, but it has no audible effect on the audio--it simply cuts to the next clip as the video fades 😞

TOPICS
Error or problem , Feature request

Views

99

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Aug 18, 2023 Aug 18, 2023

Hi @sixsides,

I read your message. It sounds like you are having trouble with an audio cross dissolve. Right-click a clip and choose "Separate Audio." You should then be able able to add an audio only cross dissolve. I have it working here. Can you try it? Hope it works.

 

Thanks,
Kevin

Votes

Translate

Translate
Adobe Employee ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

LATEST

Hi @sixsides,

I read your message. It sounds like you are having trouble with an audio cross dissolve. Right-click a clip and choose "Separate Audio." You should then be able able to add an audio only cross dissolve. I have it working here. Can you try it? Hope it works.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines