• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

premiere rush after rendered and saved video lags

Community Beginner ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Hey all complete nooby here, I've just edited my first video in Premiere Rush containing video clips and music from inside of Premiere Rush. while reviewing or watching the video within the program it all works seamlessly, once I export the file to either my desktop or to youtube the video lags non-stop or does not play at all while the music continues to play. I experience the same on both my desktop and on youtube.com.  I've tried to lower the resolution from 4k high quality to medium quality, I've gone from 4k down to 1080p. tried to enable hardware acceleration for encoding and decoding. but nothing seems to work. I'm currently using version 2.6 of Premiere Rush on a Lenovo laptop. 

this is the video on your

https://youtu.be/0KBNdO7RWwY

dji mini 3 pro drone videos
TOPICS
Desktop version , Error or problem , Export , Freeze or hang

Views

716

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 17, 2023 May 17, 2023

Hi Lenner,

I got your message. You are reporting that your drone footage is having performance issues on export. Is that right? Can you try exporting to HD instead of 4K? What happens? Let us know. Sorry for the problems you're having.

 

Thanks,
Kevin

Votes

Translate

Translate
Community Expert ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Great job editing your first video in Premiere Rush! 🙂

 

Lowering the resolution is a good step to fixing the lag. You might try setting it to 720p HD to see if that helps.

 

Also, what is the framerate? You could try lowering it too.

 

And you might check to see if your Lenovo laptop meets the miniumum system requirements:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Hi Myra thanks and also thanks for the quick reply, I tried lowering to 720 and its the same results, framerate is currently set to 30. 

the laptop meets the requirements for the system. 

any other ideas as to what I'm missing?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Are you exporting to you local hard drive (as opposed to a networked drive, removable media, or a file sharing service such as Creative Cloud synced files which is different from cloud files, OneDrive, or Google Drive)?

 

You could also try dropping the frame rate to 24 fps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

I'm currently exporting to my local hard drive on the desktop. I`ve adjusted between all the available values and increased the frame rate from 24 to 60 and lowered it to 1080p and the preview looked as how it should which was an improvement but once I export it again it does the same as before. I'm at a complete loss.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

I'm experiencing the same problem when exporting drone footage.

I've tried everything from changing the quality of the video to changing the frame rate, but nothing seems to work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

Hi Lenner,

I got your message. You are reporting that your drone footage is having performance issues on export. Is that right? Can you try exporting to HD instead of 4K? What happens? Let us know. Sorry for the problems you're having.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2023 Dec 08, 2023

Copy link to clipboard

Copied

LATEST

 You guys should fix this problem already...its been going on for sometime now.  Vidoe footage lags all the time no matter what you do. Get those programmers to do job right...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines