• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Separate Audio command will not appear

Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

My premiere rush is up to date yet I still have not been able to use nor see the "seperate audio" option. Does anoyone know a way of fixing this?

TOPICS
Error or problem

Views

265

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Hello @Fantomas2 

 

Does your AV clip have multiple channels?  Separate audio works with Mono and Stereo clips. 

 

Let me know if it's not working with those media types.

 

Thanks!

 

Peter  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

I film with a Panasonic HVX200 camera. I've researched and found it that it uses 4 mono channels that then pair into 2 stereo channels. I'm not sure why I'm unable to separate audio. I'm not even able to see the separate audio option when I right click on my clip. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

LATEST

@petergaraway I just imported a video I've already edited into premiere rush. It was filmed with the same camera and used the same audio but now that it has become one solid clip I can now seperate audio. However when I go and try to seperate audio from clips that I haven't already downloaded from premiere rush I am unable to separate the audio. I'm starting to think that it's an issue with my cameras audio formatting and that I will just have to deal with it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines