• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

THIS BECOMES UNBEARABLE: voice audio won't render

New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

I know this problem has been posted here for a while now but I don't understand, why Adobe doesn't do anything??? 

It's a bug in the software, not my computer. I've been using Rush on my Windows and then I switched to Mac. And it's the same!!! I have to render videos MORE THAN 5 TIMES to get a video with the audio! This is so stupid! I have voice audio and music audio. Music audio is always there after render but the voice is not.

ADOBE, WHY DON'T YOU DO ANYTHING? 

I'm literally crying, it takes way too much time. The time I spend on 5-6 renders I could edit a few videos.... 

 

TOPICS
Desktop version , Error or problem , Export

Views

83

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 02, 2023 Jun 02, 2023

Hi @Mila24786629x8ew and @brandonhart57,

Sounds like a frustrating problem. While I'm not a developer, I have one suggestion to try. Try shooting in "most compatible" mode. That may help. Try it and report back.

 

Thanks,
Kevin

Votes

Translate

Translate
New Here ,
May 29, 2023 May 29, 2023

Copy link to clipboard

Copied

I have the same issue and continue to after using this program for 2 years. I receive a video file from a .mov iphone file and render to a .mp4 - It's maddening.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

LATEST

Hi @Mila24786629x8ew and @brandonhart57,

Sounds like a frustrating problem. While I'm not a developer, I have one suggestion to try. Try shooting in "most compatible" mode. That may help. Try it and report back.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines