• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Unable to successfully render

New Here ,
Jul 28, 2023 Jul 28, 2023

Copy link to clipboard

Copied

I'm am trying to export 1m 30s video. I am using iPhone xr and iPhone video in 4k and HD 30fps on Rush Mobile. 

 

When it gets to 11% it says "unable to successfully render video"

 

I have tried:

• making sure I have space in icloud, my phone storage and my Adobe acc

• closing and reopening app

• making sure I am signed into Adobe acc

• resyncing files (which took forever)

• replacing the clip it gets stuck on

• removing the clip entirely

• turning my phone off

• exporting with auto, 1080/30fps & 1080 match frame

 

if anyone has any other suggestions please let me know bc I don't understand. I'm out of ideas and this took me days the make. The thought of having to make this again in another program makes me feel ill. 

TOPICS
Error or problem , Export , Mobile version

Views

93

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Community Expert , Jul 29, 2023 Jul 29, 2023

Of course I have to ask the obligatory "Did you run an update? Did you sign out of Adobe and back in again?" questions, because in the majority of cases, these are the fix. 
If you're still experiencing the same issue, do a quick test: try exporting out the Sample project that came with the app. If it exports fully, you may be looking at 2 causes for your own project not rendering: 

  1. Something is corrupt/not working properly with a Graphic/Title/Overlay in your project - try removing or replacing
...

Votes

Translate

Translate
Community Expert ,
Jul 29, 2023 Jul 29, 2023

Copy link to clipboard

Copied

LATEST

Of course I have to ask the obligatory "Did you run an update? Did you sign out of Adobe and back in again?" questions, because in the majority of cases, these are the fix. 
If you're still experiencing the same issue, do a quick test: try exporting out the Sample project that came with the app. If it exports fully, you may be looking at 2 causes for your own project not rendering: 

  1. Something is corrupt/not working properly with a Graphic/Title/Overlay in your project - try removing or replacing with another version to see if it makes a difference.
  2. Something is corrupt/not working properly with your source video, audio, or graphic content - Make sure your source content is .mp4, .mov, or other supported video format; if not, you might need to "preflight" your video using Adobe Media Encoder or Handbrake.fr (easy to use). 

    Let us know if this does the trick!
Hope this helps!
Make sure to press "✔ Correct Answer" on this post if this answers your question. Happy Creating!
Anissa • @anissat

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines