Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Security warning when compiling to Word

Participant ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I'm using RH Classic 2019 and am getting the following warning for many, many files within certain projects when choosing the Print option and generating to MS Word. (Other projects generated successfully, about 10 days ago.)

seccon.png

I cannot work out why this would be the case as there are no suspect links or fields. I've looked in the code and have tried generating just one file, and removing parts of the topic until the error appeared - it seemed to possibly be a bullet that was causing it - but why would this be the case? The bullets are the same as in projects which did generate successfully.

If I click Yes to this every time it appears, the project does generate successfully but it may mean clicking yes 70+ times. 

I have tried disabling the warnings but have also had no success with that.

If anyone has any ideas, please let me know! 

Many thanks

Laura

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jul 13, 2021 Jul 13, 2021
Hi There, Can you please check if there is any recent windows updates installed for Office?  Some office updates might have caused this as mentioned in the below link: https://answers.microsoft.com/en-us/msoffice/forum/all/how-do-i-disable-microsoft-word-security-notice/3714060c-bf5b-431e-a03f-6a339b72d4c5 Regards, Mayank

Likes

Translate

Translate
Participant , Jul 16, 2021 Jul 16, 2021
It seems Microsoft have fixed this - I just compiled without any errors.Thanks for all the help.Laura

Likes

Translate

Translate
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Is the sample project misbehaving too? That might give you an indication if it's something in RH or something in your Office settings that are the culprit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I am sure this is something in your document on the basis I have been using RoboHelp for twenty odd years and supporting these forums all that time but have never seen this posted.

 

I've looked in the code and have tried generating just one file, and removing parts of the topic until the error appeared. I assume you mean disappeared.

 

I think where I would start is to import just one topic that gives this problem into a new project. Initially leave your CSS attached and see what happens. If you still get the error, then link your topic to the default CSS instead.

 

Let us know what happens.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

 

 

 

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

... that's after following @Jeff_Coatsworth's suggestion and finding the sample project generates OK.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

The sample project also misbehaves, as do projects that I successfully generated 10 days ago. Nothing is generating to Word without errors.

Looks like it's a Windows setting, or an update that has caused this perhaps? 

Have no idea how to find out which!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Do you have an IT crew that controls this? If not, then google is probably the answer to figure out what setting is responsible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

It is definitely something related to Windows or Office as I am now seeing this. I will see what I can find and if necessary liaise with Adobe.

 

Back when I know more.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I have tried what I could find on the web to no avail. Not surprised as it is several years old so not related to this problem which is new.

 

Now waiting on Adobe.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Hi There,

 

Can you please check if there is any recent windows updates installed for Office?  Some office updates might have caused this as mentioned in the below link:

 

https://answers.microsoft.com/en-us/msoffice/forum/all/how-do-i-disable-microsoft-word-security-noti...

 

Regards,

Mayank

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

It seems Microsoft have fixed this - I just compiled without any errors.

Thanks for all the help.

Laura

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

Same here. Thanks for updating the thread.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top. It helps keep posts in order.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation