• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Application opens with duplicate dual UI one inverted and one mirrored

Community Beginner ,
Feb 08, 2023 Feb 08, 2023

Copy link to clipboard

Copied

Has anybody come across the issue of duplicate UI in the same workspace, one side is inverted and the other mirrored.

I can't find a way to fix it or bypass -  have tried uninstall/reinstall etc 

Bug Unresolved

Views

226

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 10, 2023 Feb 10, 2023

Hi again Brian,

 

Hopefully, the issue seems to be already known. 

 

  1. Close Substance 3D Painter if it is already running.
  2. Select Substance 3D Painter in the Finder, it can be found in the Applications folder.
  3. Presse Command-I or Right-Click on the Substance 3D Painter application and choose Get Info.
  4. In the new window, enable the setting Prefer External GPU.
  5. Restart Substance 3D Painter.

 

It appears to be a problem between the Mac OS and the GPU. If the Prefer External GPU setting is already

...

Votes

Translate

Translate
4 Comments
Adobe Employee ,
Feb 08, 2023 Feb 08, 2023

Copy link to clipboard

Copied

Hello Brian,

 

That's definitely unusual.

 

Could you send me your log (help > export log...) and a picture of your problem ? Also, what type of screen are you using ? From time to time, we can see problems with specific screen size/ratio. 

 

Best regards,

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 09, 2023 Feb 09, 2023

Copy link to clipboard

Copied

Screenshot 2023-02-09 at 18.40.48.pngScreenshot 2023-02-09 at 18.42.31.png

Hi, Yes never experienced anything like this before, all other Adobe apps work perfect,
Im on Mac 13.2 GHz 6-Core Intel Core i7 - AMD Radeon RX 6800 XT 16 GB - 32 GB 2667 MHz DDR4

 

Appreciate the reply and hopefully the info will lead to a solved issue,

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

Hi again Brian,

 

Hopefully, the issue seems to be already known. 

 

  1. Close Substance 3D Painter if it is already running.
  2. Select Substance 3D Painter in the Finder, it can be found in the Applications folder.
  3. Presse Command-I or Right-Click on the Substance 3D Painter application and choose Get Info.
  4. In the new window, enable the setting Prefer External GPU.
  5. Restart Substance 3D Painter.

 

It appears to be a problem between the Mac OS and the GPU. If the Prefer External GPU setting is already enable, try to disable it.

 

Let me know if the problem is persisting.

 

Best regards,

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

LATEST

Many thanks, that worked a treat, have a great weekend

Votes

Translate

Translate

Report

Report
Resources