• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Export texture issue - BaseColor gets partially transparent/masked

New Here ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

Hello,

I try to export a project with different parts and different texture sets ( Output template : PBR Metallic Roughness ).
Everything looks good, except for only one of the texture sets, the BaseColor texture gets exported with transparency on the sides. Other parts looks good, but for some reason, it appears like I have some hidden rectangular gradient or mask that doesn't show on the viewport but on export..
Please any idea about what could cause that ?  

Thanks a lot !!

 

G4_leather1_BaseColor.png

Bug Unresolved
TOPICS
Import & Export

Views

32

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Adobe Employee ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

LATEST

Hi @draaaaw,

 

Are you using the opacity channel in your project? 

 

Opacity channel.png

 

If not, there's probably another map linked to the alpha channel of the Base Color. Check the PBR template in

 

File > Export textures > Output Templates > PBR metallic roughness

 

PBR alpha$.png

 

 

Keep me updated.

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Resources