• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Baking Causes Multiple Objects to Clip and Cut Into Each Other

Community Beginner ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

Hi Everyone,

I'm having an issue with baking my high poly to low poly in substance painter. When I bake my high poly models to my low poly models, I end up with surface cuts (sort of like bouleon operation) where my meshes intersect.

Images below. Here is my rough process.

1. Made model in zbrush.

2. Retopo'd model in zbrush.

3. Exported high and low poly models as OBJ files.

4. Opened low poly OBJ files in blender and UV unwrapped. Exported as one OBJ file.

5. Open low poly OBJ file in substance painter. Everything looks good. No issues when different objects intersect.

6. Bake high poly OBJ files (naming conventions correct, _low and _high).

7. When I select individual items I can see that the have sort of been bouleaned.

 

Below: Low poly sculpt 

mkelly108_3-1714174695527.png

Below: Low poly sculpt with items hidden. Notice how the object is intact.

mkelly108_4-1714174729331.png

Below: High poly bake

mkelly108_1-1714174567479.png

 

Below: Rough look at bake settings. 

mkelly108_2-1714174594481.png

 

Below: High poly bake when items are hidden. Notice how they crop into the object when they are hidden?

mkelly108_0-1714174541238.png

 

I'm looking for help on this. The issue is that the top carapace that covers the creatures head is going to be translucent. If it is cutting into the creatures head, the translucency will show that issue. Also, I'm pretty sure this isn't supposed to happen.

 

I've messed around with the ambient occlusion settings as well. See below. Last, I've tried using multiple high poly objects to bake and also one high poly object. Both options yielded similar results.

 

Thank you in advance for any help.

 

Below: AO settings. I've played around with these as well.

mkelly108_5-1714175407113.png

 

TOPICS
Baking

Views

32

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

LATEST

Sorry, i need to clarify, even if i just bake the low poly model, without the high poly, I still get this issue. I'm not sure how to edit the headline or body copy. Apologies.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources